Author Topic: Battery usage seems a bit high since upgrading to AMS paid.  (Read 3087 times)

0 Members and 1 Guest are viewing this topic.

Offline edgostelow

  • Newbie
  • *
  • Posts: 1
Battery usage seems a bit high since upgrading to AMS paid.
« on: January 20, 2017, 09:44:53 PM »
Hi

I have Samsung Galaxy S6 running 6.0.1

handset is around 14 months old

I recently upgraded to the paid AMS service. I've been using full avast services for pc etc for years and am generally very happy with the products.

I have noticed that battery use is slightly higher since using the full version of AMS. I'm not outright accusing the programme however there are no other new processes or apps involved in the time period.

I have predominantly noticed the extra battery usage whilst phone has been idling, it isn't drastic but does significantly shorten periods between charges.

AMS does not show up on smart manager as a major battery consumer, however it doesn't actually show up at all on smart manager. (Avast Vpn does occasionally get on the usage chart even when unused but im guessing this is due to it wishing to update or similar)

I am wondering if the programme is meeting a bug somewhere or possibly scanning busily in the background however these are guesses, I really don't know how these things function!

I believe Knox is the pre installed security app however I've never had it running, always the free AMS until recently.

I do get that the battery may have slipped a little in its effectiveness over time, this could be the culprit however the timing of the loss of performance does point to since running full AMS.

I should also mention that I constantly run Samsungs excellent Power Saving mode (standard not ultra power saving). This generally gives fantastic idle periods due to arresting background app network chatter.

Any advice or opinions welcome. If there ia further system info i can provide im happy to.Thank you.

Offline Tereza V.

  • Moderator
  • Advanced Poster
  • *
  • Posts: 889
Re: Battery usage seems a bit high since upgrading to AMS paid.
« Reply #1 on: January 21, 2017, 09:58:48 PM »
Hi, do I get it right, that there is another anti-virus app apart from the Avast Mobile Security? We generally do not recommend to have more than one anti-virus app installed on a device, as it influences its performance and battery consumption. Please try to uninstall the other one and see if it helps. If the problem persists, please share a screenshot from the Smart Manager, thanks.

Offline Jeregosim

  • neemeroosi
  • Newbie
  • *
  • Posts: 2
    • dobrzy prawnicy z Å‚odzi
Re: Battery usage seems a bit high since upgrading to AMS paid.
« Reply #2 on: January 22, 2017, 09:35:26 PM »
I also notice that when I use antivirus all the time my battery usages is higher. So I do only one scan per week and then uninstall app and install it again week later ;)