Author Topic: [2283] Real Site issue/glitch in Free version  (Read 2567 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9315
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
[2283] Real Site issue/glitch in Free version
« on: January 25, 2017, 07:19:13 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.
Visit my webpage Angry Sheep Blog

Online =Snake=

  • ..... minden elfelejtettem.
  • Ultra Poster
  • *****
  • Posts: 5798
Re: [2283] Real Site issue/glitch in Free version
« Reply #1 on: January 27, 2017, 03:48:51 PM »

But you have another UI than I have!

=Snake=
Main: AMD LE1620,W7ult SP1 | MS-7091,P4,XP pro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1809 (Build 17763.914) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 68.8.0esr[NS,AOS,ABP],TB 68.8.0,MCS,CC 5.66,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 19.8.2393|

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2230
Re: [2283] Real Site issue/glitch in Free version
« Reply #2 on: January 27, 2017, 04:02:08 PM »
The UI is the same - it's just that part is written when there's an issue.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Online =Snake=

  • ..... minden elfelejtettem.
  • Ultra Poster
  • *****
  • Posts: 5798
Re: [2283] Real Site issue/glitch in Free version
« Reply #3 on: January 27, 2017, 04:13:09 PM »
The UI is the same

No, I'm missing 'Performance'
Main: AMD LE1620,W7ult SP1 | MS-7091,P4,XP pro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1809 (Build 17763.914) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 68.8.0esr[NS,AOS,ABP],TB 68.8.0,MCS,CC 5.66,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 19.8.2393|

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2230
Re: [2283] Real Site issue/glitch in Free version
« Reply #4 on: January 27, 2017, 04:25:37 PM »
The UI is the same

No, I'm missing 'Performance'

Did you do a custom install? Did you install all the components?

Edit : Removed wrong information.
« Last Edit: January 27, 2017, 04:42:25 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Online =Snake=

  • ..... minden elfelejtettem.
  • Ultra Poster
  • *****
  • Posts: 5798
Re: [2283] Real Site issue/glitch in Free version
« Reply #5 on: January 27, 2017, 04:36:23 PM »
The UI is the same

No, I'm missing 'Performance'

1. It's called Privacy...
2. did you do a custom install?
3. Did you install all the components?
4. It could be the case of your version not having any components in Privacy (Free vs Premier).

Top 1: I know it and you see it in my screenshot.
Top 2: Yes.
Top 3: No.
Top 4: I have 1 component in there: Data Shredder. But what has 'performance' to do with Privacy?
 ;)
=Snake=
« Last Edit: January 27, 2017, 04:38:30 PM by =Snake= »
Main: AMD LE1620,W7ult SP1 | MS-7091,P4,XP pro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1809 (Build 17763.914) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 68.8.0esr[NS,AOS,ABP],TB 68.8.0,MCS,CC 5.66,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 19.8.2393|

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2230
Re: [2283] Real Site issue/glitch in Free version
« Reply #6 on: January 27, 2017, 04:39:37 PM »
The UI is the same

No, I'm missing 'Performance'

1. It's called Privacy...
2. did you do a custom install?
3. Did you install all the components?
4. It could be the case of your version not having any components in Privacy (Free vs Premier).

Top 1: I know it and you see it in my screenshot.
Top 2: Yes.
Top 3: No.
Top 4: I have 1 component in there: Data Shredder. But what has 'performance'
 to do with Privacy?

 ;)
=Snake=

OH wait, I've spotted the mistake I made.

I thought you were talking about the Privacy tab - got confused with the different language since I was comparing to your image.

Regarding the performance tab missing, you didn't install the components for it.

If you go to Settings > Components and scroll down ... under "Performance" you shall see "Game Mode".

But lets now get back on to the topic of Real Site issue, if you want to discuss your issue, create another thread.
« Last Edit: January 27, 2017, 04:46:53 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: [2283] Real Site issue/glitch in Free version
« Reply #7 on: January 27, 2017, 04:48:27 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.

Well, it asks to fix it on every version :D https://forum.avast.com/index.php?topic=195584.msg1361984#msg1361984

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2230
Re: [2283] Real Site issue/glitch in Free version
« Reply #8 on: January 27, 2017, 04:52:36 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.

Well, it asks to fix it on every version :D https://forum.avast.com/index.php?topic=195584.msg1361984#msg1361984

Well, Real Site is working fine for me on Avast Internet Security without any issues.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Online =Snake=

  • ..... minden elfelejtettem.
  • Ultra Poster
  • *****
  • Posts: 5798
Re: [2283] Real Site issue/glitch in Free version
« Reply #9 on: January 27, 2017, 05:04:11 PM »

But lets now get back on to the topic of Real Site issue, if you want to discuss your issue, create another thread.
Ok, got it. End of talk. Thanks.
 :)
=Snake=
Main: AMD LE1620,W7ult SP1 | MS-7091,P4,XP pro SP3 | AMD-Athlon 1800+ (W7ult SP1 + XP pro SP3,FFesr 45.9,TB 45.8,CC 5.11)|
Laptops: Acer Aspire V5-591G,W10 Home[x64] v1809 (Build 17763.914) | HPI_2020M,W8.1 pro[x64] | Amilo Xi2428,W8.1 pro | MD95400,W7ult SP1 | MD97400,XP pro SP3|
FF 68.8.0esr[NS,AOS,ABP],TB 68.8.0,MCS,CC 5.66,MBAM,MBAE, FW (XP+W7):CIS 3.14[FW,D+],AV:Avast Free [XP+W7:10.4.2233] 19.8.2393|

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2230
Re: [2283] Real Site issue/glitch in Free version
« Reply #10 on: January 27, 2017, 05:31:47 PM »
Uhh, I've just got the real site issue on Internet Security after a few reboots... there was no error originally.

Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •