Author Topic: [2283] Real Site issue/glitch in Free version  (Read 4439 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9401
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
[2283] Real Site issue/glitch in Free version
« on: January 25, 2017, 07:19:13 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.
Visit my webpage Angry Sheep Blog

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 14141
Re: [2283] Real Site issue/glitch in Free version
« Reply #1 on: January 27, 2017, 03:48:51 PM »

But you have another UI than I have!

=Snake=
Acer Aspire ES1-131, W 10 Home [x64] v1511 (Build 10586.1106) | HPI_G72, W 10 Home [x64] v1909 (Build 18363.1256) | Amilo Xi2428, W8.1 pro |

Firefox 91.7.1 ESR [NS,ABP,AOS], Thunderbird 91.7.0, MCShield, CCleaner 5.91, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.1.2504 (Build 22.1.6921.0) |

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: [2283] Real Site issue/glitch in Free version
« Reply #2 on: January 27, 2017, 04:02:08 PM »
The UI is the same - it's just that part is written when there's an issue.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 14141
Re: [2283] Real Site issue/glitch in Free version
« Reply #3 on: January 27, 2017, 04:13:09 PM »
The UI is the same

No, I'm missing 'Performance'
Acer Aspire ES1-131, W 10 Home [x64] v1511 (Build 10586.1106) | HPI_G72, W 10 Home [x64] v1909 (Build 18363.1256) | Amilo Xi2428, W8.1 pro |

Firefox 91.7.1 ESR [NS,ABP,AOS], Thunderbird 91.7.0, MCShield, CCleaner 5.91, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.1.2504 (Build 22.1.6921.0) |

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: [2283] Real Site issue/glitch in Free version
« Reply #4 on: January 27, 2017, 04:25:37 PM »
The UI is the same

No, I'm missing 'Performance'

Did you do a custom install? Did you install all the components?

Edit : Removed wrong information.
« Last Edit: January 27, 2017, 04:42:25 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 14141
Re: [2283] Real Site issue/glitch in Free version
« Reply #5 on: January 27, 2017, 04:36:23 PM »
The UI is the same

No, I'm missing 'Performance'

1. It's called Privacy...
2. did you do a custom install?
3. Did you install all the components?
4. It could be the case of your version not having any components in Privacy (Free vs Premier).

Top 1: I know it and you see it in my screenshot.
Top 2: Yes.
Top 3: No.
Top 4: I have 1 component in there: Data Shredder. But what has 'performance' to do with Privacy?
 ;)
=Snake=
« Last Edit: January 27, 2017, 04:38:30 PM by =Snake= »
Acer Aspire ES1-131, W 10 Home [x64] v1511 (Build 10586.1106) | HPI_G72, W 10 Home [x64] v1909 (Build 18363.1256) | Amilo Xi2428, W8.1 pro |

Firefox 91.7.1 ESR [NS,ABP,AOS], Thunderbird 91.7.0, MCShield, CCleaner 5.91, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.1.2504 (Build 22.1.6921.0) |

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: [2283] Real Site issue/glitch in Free version
« Reply #6 on: January 27, 2017, 04:39:37 PM »
The UI is the same

No, I'm missing 'Performance'

1. It's called Privacy...
2. did you do a custom install?
3. Did you install all the components?
4. It could be the case of your version not having any components in Privacy (Free vs Premier).

Top 1: I know it and you see it in my screenshot.
Top 2: Yes.
Top 3: No.
Top 4: I have 1 component in there: Data Shredder. But what has 'performance'
 to do with Privacy?

 ;)
=Snake=

OH wait, I've spotted the mistake I made.

I thought you were talking about the Privacy tab - got confused with the different language since I was comparing to your image.

Regarding the performance tab missing, you didn't install the components for it.

If you go to Settings > Components and scroll down ... under "Performance" you shall see "Game Mode".

But lets now get back on to the topic of Real Site issue, if you want to discuss your issue, create another thread.
« Last Edit: January 27, 2017, 04:46:53 PM by Alikhan »
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: [2283] Real Site issue/glitch in Free version
« Reply #7 on: January 27, 2017, 04:48:27 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.

Well, it asks to fix it on every version :D https://forum.avast.com/index.php?topic=195584.msg1361984#msg1361984

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: [2283] Real Site issue/glitch in Free version
« Reply #8 on: January 27, 2017, 04:52:36 PM »
I just got this glitch this very moment. Free version doesn't even have Real Site and yet it's asking me to "fix" a thing I don't even have. Clicking any FIX button just does nothing.

Well, it asks to fix it on every version :D https://forum.avast.com/index.php?topic=195584.msg1361984#msg1361984

Well, Real Site is working fine for me on Avast Internet Security without any issues.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 14141
Re: [2283] Real Site issue/glitch in Free version
« Reply #9 on: January 27, 2017, 05:04:11 PM »

But lets now get back on to the topic of Real Site issue, if you want to discuss your issue, create another thread.
Ok, got it. End of talk. Thanks.
 :)
=Snake=
Acer Aspire ES1-131, W 10 Home [x64] v1511 (Build 10586.1106) | HPI_G72, W 10 Home [x64] v1909 (Build 18363.1256) | Amilo Xi2428, W8.1 pro |

Firefox 91.7.1 ESR [NS,ABP,AOS], Thunderbird 91.7.0, MCShield, CCleaner 5.91, Defraggler 2.19.982, MBAM [OD], MBAE,
Avast Free 22.1.2504 (Build 22.1.6921.0) |

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: [2283] Real Site issue/glitch in Free version
« Reply #10 on: January 27, 2017, 05:31:47 PM »
Uhh, I've just got the real site issue on Internet Security after a few reboots... there was no error originally.

Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •