Author Topic: [2283] Cleanup Premium and Boot time scan stuck  (Read 9873 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9401
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
[2283] Cleanup Premium and Boot time scan stuck
« on: January 28, 2017, 12:13:25 AM »
Anyone else having problems with Cleanup Premium and Boot time scan getting stuck during the operational process? Cleanup Premium kinda gets stuck at 50% and Boot time scan is stuck at "Installing..." at around 5% and I can't even cancel it now. Want to be sure if it's my issue only or a global one experienced by other users as well.
Visit my webpage Angry Sheep Blog

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #1 on: January 28, 2017, 10:37:46 AM »
Can confirm it. My Cleanup never finishes the last Registry optimization step.

Not tested Boot time scan yet, chasing my own ghost at this moment :D

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #2 on: February 15, 2017, 09:46:31 PM »
Same here , cleanup does not finish. Stalls at about 50%

Win 10
V, 17.1.2286
Build 17.1.3394.0

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76134
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #3 on: February 16, 2017, 05:50:33 AM »
Same here , cleanup does not finish. Stalls at about 50%

Win 10
V, 17.1.2286
Build 17.1.3394.0

Post/Ask here: https://forum.avast.com/index.php?board=63.0
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #4 on: February 17, 2017, 03:37:23 AM »

Offline GEORGEB21

  • Newbie
  • *
  • Posts: 9
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #5 on: February 26, 2017, 02:53:22 PM »
Same problem Cleanup Premium, cleanup stick at step 2 of 3, had a problem with smart scan stopping at RESOLVING ISSUES but that appears to be OK now. tried repairing AVAST didn't work. Avast know there is problem with the  SCAN engine and will issue a fix. A/W update

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #6 on: March 21, 2017, 02:15:38 AM »
Same problem Cleanup Premium, cleanup stick at step 2 of 3!!!!!!!!!!!!! >:(

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #7 on: April 11, 2017, 10:16:49 PM »
Me too - just paid for Clean-Up Premium, inserted the code,d gave it a go and am now stuck. 
After dozens of closing/reopening/retrying I once got it to Stage 3 (search engines) but it just stuck there and I can't even get that far again.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76134
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #8 on: April 12, 2017, 04:34:25 AM »
Update to the latest version (17.3.2291): https://forum.avast.com/index.php?topic=199715.0
W8.1 [x64] - Avast PremSec 22.6.7351.BC [UI.712] - Firefox ESR 91.10 [NS/uBO/PB] - Thunderbird 91.10
Avast-Tools: Secure Browser 102.1 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #9 on: April 12, 2017, 04:43:40 AM »
Thankyou Asyn .... that is the version I have installed.

Off to read the thread you linked to right now :)

REDACTED

  • Guest
Re: [2283] Cleanup Premium and Boot time scan stuck
« Reply #10 on: May 04, 2017, 11:51:51 PM »
Premium Clean Up is stuck in Step 1.  I am running ver 17.4.2294.    Suggestions?