Author Topic: Problem with Outlook 2013  (Read 3356 times)

0 Members and 1 Guest are viewing this topic.

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Problem with Outlook 2013
« on: January 28, 2017, 09:51:00 AM »
Hello
Whenever i try to send/receive email from my Outlook i see and hear the attached virus message. If i disable the shields to get this email and delete it i never get it. This is frustrating cause i hear it whenever Outlook checks for messages on the background. I don't want to disable the popups and sounds of Avast just for this. Is there a way around?
« Last Edit: January 28, 2017, 09:54:20 AM by Xmeas »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36755
Re: Problem with Outlook 2013
« Reply #1 on: January 28, 2017, 10:10:43 AM »
Is this on your Yahoo account?

access your mail account from webmail and delete the mail there / empty trash folder,  then in your mail client

« Last Edit: January 28, 2017, 10:14:39 AM by Pondus »

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #2 on: January 28, 2017, 10:59:08 AM »
No this happens on outlook. It's not a yahoo account. Should i connect to webmail and try to see if it's there? My trash folder is empty.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36755
Re: Problem with Outlook 2013
« Reply #3 on: January 28, 2017, 11:13:52 AM »
Quote
Should i connect to webmail and try to see if it's there?
Yes

Quote
My trash folder is empty.
I mean trash folders in outlook / webmail, make sure you empty those after deleting mail

« Last Edit: January 28, 2017, 11:48:44 AM by Pondus »

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #4 on: January 28, 2017, 12:42:48 PM »
Ok i'll try this. Thank you

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #5 on: January 30, 2017, 12:58:13 PM »
Hello

I logged in my webmail and i can't find this email. I have checked on inobx,spam and trash but nothing found. What can i do? I still get this message whenever i send/receive.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36755
Re: Problem with Outlook 2013
« Reply #6 on: January 30, 2017, 04:50:11 PM »
Turn off avast mail shield, reboot computer, turn on avast mail shield

Any change?


Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #7 on: January 31, 2017, 07:28:20 AM »
No change at all. Still getting this message.

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2184
Re: Problem with Outlook 2013
« Reply #8 on: January 31, 2017, 09:17:46 AM »
Hello,
can you generate and submit Support package and mention the ID of package here to see what and where was detected?

Milos

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #9 on: January 31, 2017, 11:08:25 AM »
Can you be more specific? How can i generate the support package? Where i find the id?
I submit the image

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 66715
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem with Outlook 2013
« Reply #10 on: January 31, 2017, 11:10:08 AM »
Can you be more specific? How can i generate the support package? Where i find the id?
Follow instructions: https://www.avast.com/faq.php?article=AVKB33#artTitle
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.560] - CC 5.71 - EEK - FF ESR 68.12 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #11 on: January 31, 2017, 01:05:58 PM »
I have used this tool. It says it has succesfully uploaded to avast server with ftp. I uploaded the report here too https://www.wetransfer.com/downloads/6311f0697156a07902e752e7c6a0677920170131120220/980c59f1c40c3fbbc29166714479066c20170131120220/1f9e3e

Name of file : 20170131_1144_9WLBI_1873340050
« Last Edit: January 31, 2017, 01:10:43 PM by Xmeas »

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2184
Re: Problem with Outlook 2013
« Reply #12 on: January 31, 2017, 01:55:05 PM »
Hello,
thanks for the support package. Try to search in all emails (I hope that your webmail has such feature) where "From" is "alliancebank.org.ua" or subject containing "Payment Process".

Milos

Offline Xmeas

  • Newbie
  • *
  • Posts: 8
Re: Problem with Outlook 2013
« Reply #13 on: February 02, 2017, 07:21:12 AM »
Hello
Thank you for the help. I found the email and deleted. Case closed!

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2184
Re: Problem with Outlook 2013
« Reply #14 on: February 02, 2017, 08:51:54 AM »
Hello,
great. Glad to hear that the problem is solved

Milos