Author Topic: 17.1.2286 UI Failed to load. AV Service is not responding  (Read 189772 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #180 on: February 02, 2018, 02:18:21 PM »
One other thing.  AVAST quit working during a reboot seemingly caused by opera locking up the computer during a youtube video.
If your system locks up, nothing is working till you reboot. ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #181 on: February 03, 2018, 06:13:26 PM »
True, bob....(grin) meant to say that when I rebooted after the system lockup Avast had stopped working.  But an update: been about  a day now, had another youtube-opera lockup requiring reboot and this time avast made it through without a problem.  So could have been something that the lockup caused in that case, and not all the time.

I thought that it was possible that avast caused the lockup by going screwy somehow, but so far that doesn't seem  to be the case.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #182 on: February 03, 2018, 06:19:51 PM »
The Wifi inspector related fix that was pushed out yesterday by Avast hopefully also resolved your problem. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #183 on: February 20, 2018, 07:20:29 PM »
I updated - that killed it, I rebooted, that didn't work, I uninstalled it, that took time. I got cleaned all traces off my PC ( windows 10 ) , Right, start again:
 New installation  after several clean reboots and making sure CCleaner had got rid of all traces, New install.... now the bugger won't start!!
What the hell is going on with this product???? I seriously doubt anyone in this thread is going to recommend this product.  It isn't tested before its released. Don't lab test it , REAL WORLD test it!

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #184 on: April 26, 2018, 07:47:31 PM »
Came across this forum while searching for help with the subject problem. I began having the problem after purchasing, and running, the Avast Cleanup program. I tried all the posted "solutions" several times, but the problem persisted. Finally, I just removed the Avast Cleanup program from my system (Vista), and the problem went away. Not claiming this is a cure-all; just sharing my experience.

REDACTED

  • Guest
RESOLVED - UI Failed to load. AV Service is not responding
« Reply #185 on: May 06, 2018, 05:07:46 PM »
Follow this for Win10:

- UNINSTALL Avast
- DISABLE "fastboot"
- REBOOT the PC
- REINSTALL Avast
- REBOOT the PC again.

Avast now works!

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #186 on: May 11, 2018, 11:40:04 PM »
i hate from this problem!! 

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: RESOLVED - UI Failed to load. AV Service is not responding
« Reply #187 on: May 12, 2018, 02:15:21 AM »
Follow this for Win10:

- UNINSTALL Avast
- DISABLE "fastboot"
- REBOOT the PC
- REINSTALL Avast
- REBOOT the PC again.

Avast now works!
By default, Shutdown the computer utilizes fastboot which is on by default.
Restart your Computer bypasses fastboot and does an actual shut down and reboot.

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Patrick2

  • Poster
  • *
  • Posts: 489
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #188 on: May 12, 2018, 02:24:42 AM »
Fast Boot is off on my systems, and UI Still Fails, if it's not UI Failing, it's Behavior Shield failing to startup, hit turn on, goes back off,  sick of problems

Windows 10 Pro 64bit 1909 18363.476, Intel I7 7700 Nvidia Geforce 1050 16gb DDR4, WD 250GBSSD, 1tb Storage, Avast Free 19.8.2393
HP Omen Laptop Intel I7 7700HQ, 8gb Of Ram Windows 10 Home x64 1909 18363.476 128GB SSD, 1tb Storage, Avast Free 19.8.2393

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47251
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #189 on: May 12, 2018, 02:27:17 AM »
Fast Boot is off on my systems, and UI Still Fails, if it's not UI Failing, it's Behavior Shield failing to startup, hit turn on, goes back off,  sick of problems
This is also an old version of Avast.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://