Author Topic: 17.1.2286 UI Failed to load. AV Service is not responding  (Read 191092 times)

0 Members and 1 Guest are viewing this topic.

Offline AZinOH

  • Newbie
  • *
  • Posts: 2
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #15 on: February 07, 2017, 10:54:12 PM »
What worked for me was first...uninstall using the Avast Removal Tool...reboot...then a fresh install of Avast.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #16 on: February 07, 2017, 11:19:44 PM »
That's what I did.  But the UI still doesn't work right after that install.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #17 on: February 07, 2017, 11:21:48 PM »
Try the clean installed as I suggested and see if it solves the problem.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #18 on: February 07, 2017, 11:24:31 PM »
I did the 'clean' install after running the removal tool.  That what I said a few posts back, with info on what happened.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #19 on: February 07, 2017, 11:27:38 PM »
That is not a clean install !

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #20 on: February 07, 2017, 11:28:38 PM »
How much 'cleaner' does it get?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #21 on: February 07, 2017, 11:31:32 PM »
See reply #13

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #22 on: February 07, 2017, 11:37:25 PM »
Quote
- Remove all files/folders/registry entries from avast
- Reboot
- Install avast as it never ever was installed before

So am I to assume that the Avast removal tool does NOT "Remove all files/folders/registry entries from avast"?  Isn't that the point of the tool?

If not, that makes it nearly impossible to "Install avast as it never ever was installed before". 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #23 on: February 07, 2017, 11:50:50 PM »
avastclear only removes some things (mainly some registry entries), but certainly not everything.
The claim from avast that it removes avast is false.

No, it is not nearly impossible to remove avast completely.
It is really simple to do so, it just requires "basic computer" knowledge.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #24 on: February 08, 2017, 12:03:21 AM »
Then I was misled/mistaken to believe that the tool would remove all traces.  If it does not, it certainly should.

And you are mistaken in believing that I do not have 'basic computer" knowledge. 

I can see that my help is not wanted here.  Good day, and good luck getting the problem(s) solved.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #25 on: February 08, 2017, 12:10:14 AM »
I never said that you don't have "basic computer knowledge", but if you have to ask "how much cleaner does it get" you sure have proven not to have it.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #26 on: February 08, 2017, 12:17:52 AM »
Yes, excuse me for expecting that the uninstall tool would do its job.

And I'm sure Avast is proud to have you insulting people on their forums.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #27 on: February 08, 2017, 12:48:26 AM »
Avast has a utility that they claim does a clean removal of Avast from the user's system.  The file name is "avastclear.exe".

It seems to me that it is reasonable to expect that this tool removes all traces of Avast from the user's system.

It is NOT reasonable for a user to be forced to assume that it does not do so.

It is NOT reasonable to expect the user to manually continue removing traces of Avast from his/her system AFTER running the utility provided by Avast for that purpose.

This is not to say that one shouldn't be aware of what is being done to his/her system.  But it IS reasonable to assume that the utility is doing the job that its provider claims it is doing.

Eddy, I'm afraid you are not helping.  So far as I can tell, your attitude is the unreasonable one here.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86949
  • No support PMs thanks
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #28 on: February 08, 2017, 01:01:25 AM »
I have used the avastclear.exe uninstall tool on a number of occasions, generally when going form beta to regular version, etc.

I have never gone hunting for any remnants and that hasn't been an issue when I have used the uninstall utility. Essentially it is meant to be there if you have experienced a problem with the regular windows programs and features uninstall. But I do feel that it is better than just the windows uninstall.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #29 on: February 08, 2017, 10:53:50 AM »
Второй день не могу обновить бесплатный аваст до версии  17.1.2286. На ПК уже полтора года стоит Win 10 64 официальная с обновлениями. Аваст на шаге 2/3 пишет неизвестная ошибка. Не уверен, что правильно понял буржуйскую клинопись форума, но получается если как советуют здесь вычистить комп от аваста затем поставить с нуля, то он может и не стать, а ПК будет вообще без защиты, что не очень хорошо. Если это так, что все таки Вы посоветуете делать подождать исправлений пакета обновлений или чистить и ставить "с нуля" или пробовать что-то еще?
P.S. При необходимости я в состоянии  предоставить Вам любую техническую информацию как о железе ПК так и о програмном обеспечении.