Author Topic: 17.1.2286 UI Failed to load. AV Service is not responding  (Read 192201 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #165 on: November 24, 2017, 08:43:59 AM »
So, we have to change the Remote Desktop Services from its default Manual setting to Automatic?
Depends on your OS, reread the FAQ.
That's exactly what I did.
Well, no need to ask then... ;)
Changing default Services settings to make a third party application work is not acceptable.  ;)  :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #166 on: November 24, 2017, 08:45:33 AM »
Changing default Services settings to make a third party application work is not acceptable.  ;)  :(
Feel free to contact support: https://support.avast.com/contact
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87057
  • No support PMs thanks
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #167 on: November 24, 2017, 10:00:50 AM »
<snip quotes>
Well, no need to ask then... ;)
Changing default Services settings to make a third party application work is not acceptable.  ;)  :(

On my XP Pro system, my Remote Desktop Service, is still set to Manual and it is running and I have never had the problem of the Avast UI not starting.  Why this is so on my system I have no idea but for some it has been an issue the setting is a workaround as it is a required service.

For some reason unknown to me (an avast user) this service doesn't start when requested by avast on some systems.  It is entirely your choice to start it automatically as a workaround or not.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #168 on: December 01, 2017, 02:59:25 AM »
i had the same problem, i finally found the problem, i had avg and avast installed , when i removed avg it did not remove it completely. i have ccleaner installed i ran it then went tools the to startup, i seen avgui and avgui.exe still installed i disable them. now avast is working 

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5417
  • Spartan Warrior
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #169 on: December 01, 2017, 08:33:21 PM »
@ year5963,

You can either manually remove avgiu.exe or use this tool:  https://singularlabs.com/uninstallers/security-software/
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47550
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #170 on: December 01, 2017, 09:30:26 PM »
@ year5963,

You can either manually remove avgiu.exe or use this tool:  https://singularlabs.com/uninstallers/security-software/
Or, follow these directions:
How to Successfully Install Avast: http://goo.gl/VLXde
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #171 on: December 17, 2017, 08:07:35 AM »
I am getting the same errors. I am running windows 10 pro and I have just done a completely fresh install of windows 10 and then completely fresh install of Avast Premier and these messages and AVAST IS DOWN! message keep coming back up constantly. I do a refresh service and its back online then a minute or two later the error messages come back. Any ideas?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #173 on: December 17, 2017, 08:15:25 PM »
Thanks for getting back to me but unfortunately I have already tried all that and no luck. And as I say it was already a fresh install when this occurred plus I have already tried doing a repair on Avast as well.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #174 on: December 18, 2017, 02:05:14 AM »
Well I have just uninstalled all avast software, deleted all folders,files and registry items and ran avastclear in safe mode and re-installed avast premier and driver updater, checked to make sure the suggested services are all running and automatic AND I am still having the same issue. At this rate I am going to have to inquire about several refunds as the software is unusable in this state.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #175 on: December 18, 2017, 02:24:18 AM »
Thought Id mention even though probably obvious I am running 17.8.2318 (build 17.8.3705.249) not the old 17.1.2286 stated in the original subject line. Should I start a new thread or add my replies to an alternative thread?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #176 on: December 18, 2017, 04:39:25 AM »
Well I have just uninstalled all avast software, deleted all folders,files and registry items and ran avastclear in safe mode and re-installed avast premier and driver updater, checked to make sure the suggested services are all running and automatic AND I am still having the same issue. At this rate I am going to have to inquire about several refunds as the software is unusable in this state.
You could try the latest beta: https://forum.avast.com/index.php?board=15
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #177 on: December 18, 2017, 05:00:28 AM »
Cheers Asyn. I will give it a try.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #178 on: February 02, 2018, 03:56:40 AM »
Sounds like my problem earlier this evening.  Windows 7 64 bit. Avast free 17.5.2303.  Had this same problem 6 months or so ago.  Solved it that time with a complete re-install.  This time was able to do a repair, and  then a re-boot.  Seemed to fix it.  Will see what happens next time I have to reboot.

REDACTED

  • Guest
Re: 17.1.2286 UI Failed to load. AV Service is not responding
« Reply #179 on: February 02, 2018, 04:02:53 AM »
One other thing.  AVAST quit working during a reboot seemingly caused by opera locking up the computer during a youtube video.