Author Topic: aggiornamento  (Read 2337 times)

0 Members and 1 Guest are viewing this topic.

Offline paolo_tavano

  • Newbie
  • *
  • Posts: 4
aggiornamento
« on: February 11, 2017, 11:59:56 AM »
salve a tutti
stamattina ho aggiornato Avast con l'ultima release ma pare che l'antivirus non voglia saperne di funzionare.
Infatti, dopo averl riavviato il PC l'icona di Avast è rimasta rossa con una crocetta (+) e mi dice che "UI failed to load"; di conseguenza, sono privo di protezione.
Il mio sistema è Vista Home Premium 32 bit processore quad core 2 giga di RAM.
Gli aggiornamenti han sempre funzionato correttamente ma questo, da quanto ho letto sul forum in inglese, non ha dato i risultati sperati.
Qualcuno ha qualche suggerimento? Dal pannello di controllo ho tentato anche la strada del "repair" ma il risultato non è cambiato.
Grazie in anticipo per l'aiuto
Paolo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: aggiornamento
« Reply #1 on: February 11, 2017, 12:18:54 PM »
Prova a fare un installazione pulita
https://www.avast.com/it-it/uninstall-utility
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline paolo_tavano

  • Newbie
  • *
  • Posts: 4
Re: aggiornamento
« Reply #2 on: February 12, 2017, 07:26:30 AM »
ho provato di tutto, come anche indicato in altri post di utenti che presentano lo stesso problema, ma il risultato è sempre lo stesso: il maledetto non vuol saperne di funzionare. Questa volta hanno toppato alla grande....
Buona domenica

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: aggiornamento
« Reply #3 on: February 13, 2017, 08:58:44 AM »
Riesegui avastclear da modalità provvisoria.
Poi prima di reinstallare avast, cerca e cancella eventuali cartelle/file residui con non nomi AVAST.
Quindi esegui pulitura del registro con Ccleaner.
Quindi reinstalla avast.
Se non funziona ancora prova reinstalla la versione precedente di avast http://www.freemiumfiles.com/2016/09/download-avast-free-antivirus-1232280.html
disattivando temporanemente internet e impostando l'aggiornamento del programma su manuale
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline gambero128

  • Newbie
  • *
  • Posts: 6
Re: aggiornamento
« Reply #4 on: February 17, 2017, 10:45:30 AM »
A forza di rifare la procedura consigliata ora sembra che vada meglio. Il programma si apre, il portatile non è più rallentato, esegue le scansioni ma rimangono ancora molti bugs. In pratica non è ancora soddisfacente e non ho prove che in realtà funzioni ma qualcosa è migliorato.