Author Topic: avast 17.1.2286  (Read 1232 times)

0 Members and 1 Guest are viewing this topic.

Offline mountainRunner

  • Newbie
  • *
  • Posts: 6
avast 17.1.2286
« on: February 13, 2017, 10:35:10 PM »
Hello,
I am running Avast Free AV along with Comodo Firewall on my windows 10 PC.
With the 17.1.2286 Avast version, for some reason, my programs won't run normally and
I get the dreaded "The application failed to start correctly 0xc00000e5" error.
Also, I cannot connect to the Internet!

So I turned off Comodo, and turned off all components of Avast.
That did not help, still can't connect to the internet.

So I downloaded avastclear.exe from avast using a different computer, transferred it to the problem PC via a USB stick, and ran it in safe mode. That did not work, so after waiting a while, I restarted the computer in normal mode, and ran avastclear.exe  It automatically makes you restart in safe mode and I thought that might help. But.. it is still stuck at : "Launching executable file : wsc_proxy.exe /svc /unregister /firewall"

Does it need an internet connection in order to work?
How do I get around this problem?

I don't  really want to get rid of Avast, but version 17.1.2286 seems to have issues that are preventing me from using the computer.

Any ideas?

Offline ChazBolin

  • Newbie
  • *
  • Posts: 5
Re: avast 17.1.2286
« Reply #1 on: February 14, 2017, 01:26:56 AM »
Same problem here but I don't run comodo. Uninstalled and reinstalled avast multiple times works for a short time then multiple programs fail.

Offline mountainRunner

  • Newbie
  • *
  • Posts: 6
Re: avast 17.1.2286
« Reply #2 on: February 14, 2017, 01:44:56 AM »
@ChazBolin is your internet connection working?
FYI I posted an entry in this other thread: "The application failed to start correctly 0xc00000e5", I think you might have posted there as well..

Offline mountainRunner

  • Newbie
  • *
  • Posts: 6
Re: avast 17.1.2286
« Reply #3 on: February 14, 2017, 06:09:12 AM »
I fixed this issue. I am sharing the details in this thread: ""The application failed to start correctly 0xc00000e5"