Author Topic: Full scan issue?  (Read 3876 times)

0 Members and 1 Guest are viewing this topic.

Offline anthoniusii

  • Jr. Member
  • **
  • Posts: 44
Full scan issue?
« on: February 14, 2017, 12:37:47 PM »
In my case (newest Avast Free update + W 7 64 Ultimate) when I chose full antivirus scan it "loads" for hours without starting the scan.
I had to restart the full scan more than 10 times to finally see the cycle that indicates that scan was started.
Also after half an hour while the full scan was suposed that running I had this issue:

As you can see main UI indicator still shows 0% of scanned material (red arrow).
But when you can see bellow the bar is 30% full (yellow arrow).
Which should I believe?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Full scan issue?
« Reply #1 on: February 14, 2017, 12:53:34 PM »
Known bug, will be fixed soon.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline anthoniusii

  • Jr. Member
  • **
  • Posts: 44
Re: Full scan issue?
« Reply #2 on: February 14, 2017, 12:54:22 PM »
Thanks!  :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Full scan issue?
« Reply #3 on: February 14, 2017, 01:00:51 PM »
You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Full scan issue?
« Reply #4 on: February 14, 2017, 06:42:04 PM »
Just to add to this a bit, apparently only scans started within the program itself have this issue, when I right click folders to scan there's no issues.

Offline anthoniusii

  • Jr. Member
  • **
  • Posts: 44
Re: Full scan issue?
« Reply #5 on: February 14, 2017, 08:16:22 PM »
True. Also when refresh the full scan button you see the larest progress.
In the end there ARE NO RESULTS or a message that full scan is over.
Also in the "smart scan" when is done there is no way to go back to a "basic" UI screen but all you have is the message "smart scan is over , see results" but even if you close that screen and reopen it it remains the same. In this version AVAST is too unfriendly for its user because user never watches what avast is doing or if avast is doing what user asked from it to do. The new UI interface screens pack is a TOTAL DISASTER. I hope they will fix it soon. There is no "House" button to return to basic screen, no interface to tell you what happens, nothing.

Offline anthoniusii

  • Jr. Member
  • **
  • Posts: 44
Re: Full scan issue?
« Reply #6 on: February 17, 2017, 01:19:09 PM »
Sorry that i come back with this issue again. I do not know if you released any bug fixes but today Full Scan does NOT work at all.
In the previus days (see my posts above) it was a UI bug as you said but scan was suposed that worked. Today FULL SCAN DOES NOT WORK AT ALL.
It remains in 0% in UI but also as scanning proccess!
What should I do?

REDACTED

  • Guest
Re: Full scan issue?
« Reply #7 on: February 17, 2017, 01:21:16 PM »
yeah ,  full scan , boot scan not work here

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47555
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Full scan issue?
« Reply #8 on: February 17, 2017, 02:51:17 PM »
It's a known issue and Avast is working on a fix. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87065
  • No support PMs thanks
Re: Full scan issue?
« Reply #9 on: February 17, 2017, 03:23:52 PM »
yeah ,  full scan , boot scan not work here

I ran a boot-time scan only a couple of days ago and that worked on this XP Pro system.

Image capture of it downloading additional data for the boot time scan, when complete I allowed it to restart the system in order to complete the scan.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: Full scan issue?
« Reply #10 on: February 17, 2017, 06:15:52 PM »
yeah ,  full scan , boot scan not work here

I ran a boot-time scan only a couple of days ago and that worked on this XP Pro system.

Image capture of it downloading additional data for the boot time scan, when complete I allowed it to restart the system in order to complete the scan.

how about the avast final version , did u test run boot time scan successfully ? i just test in window 7 x64

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87065
  • No support PMs thanks
Re: Full scan issue?
« Reply #11 on: February 17, 2017, 06:54:19 PM »
The last regular release was on the 7th February 2017 and that image is from that date (I was testing and capturing images then) and the boot scan was just one of the things I tested.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline anthoniusii

  • Jr. Member
  • **
  • Posts: 44
Re: Full scan issue?
« Reply #12 on: February 20, 2017, 12:00:35 PM »
Sorry that i come back for 3rd time in this issue.
Full scan seams that still does not work. Can you estimate a timeframe for fixxing that CRUSIAL ISSUE?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87065
  • No support PMs thanks
Re: Full scan issue?
« Reply #13 on: February 20, 2017, 02:24:23 PM »
Sorry that i come back for 3rd time in this issue.
Full scan seams that still does not work. Can you estimate a timeframe for fixxing that CRUSIAL ISSUE?


Not a problem in having to come back.

Unfortunately as an avast user like yourself, I haven't got an estimate on when it will be resolved.

Whilst everything should work, my personal thoughts on on-demand scans (with a possible exception Smart Scans other scan elements) is.
- With a resident (on-access) scanner the need for on-demand scans is much depreciated. For the most part dormant/inert files are being scanned, the other active files are going to be scanned by the resident shields when they are activated.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security