Author Topic: Avast on SUSE 10.0  (Read 29213 times)

0 Members and 1 Guest are viewing this topic.

Dublin

  • Guest
Re: Avast on SUSE 10.0
« Reply #30 on: March 14, 2006, 07:29:37 PM »
sony_ung,

can you comment out "LD_ASSUME_KERNEL="2.4.1"" and "export LD_ASSUME_KERNEL" found in lines 103 and 104 of the /usr/bin/avastgui file as follows:
 #LD_ASSUME_KERNEL="2.4.1"
 #export LD_ASSUME_KERNEL

and then re-run avastgui

cfrman

  • Guest
Re: Avast on SUSE 10.0
« Reply #31 on: February 06, 2007, 06:39:02 PM »
Trying to start a gui application from a cli does not work because the server it is talking about is the xserver (system).  Open the RUN command from the menu.  Enter avastgui, then click on options and click run as different user.  In the user field, type 'root' and type the root password in the password field.  Hit enter or click OK.
That will solve the problem.