Author Topic: Unable to start VMWare Workstation 12 Player after upgrading to Avast 17.1.2286  (Read 1364 times)

0 Members and 1 Guest are viewing this topic.

Offline Dirty_White_Hat

  • Newbie
  • *
  • Posts: 1
I can no longer run VMWare player since the latest update.

How do I know it's Avast? I had that BSOD on reboot from the upgrade and I found the thread saying that this was happening to people who have VMWare player installed because of a conflict with the hardware assisted virtualization.

 I kept rolling back to the previous version for a few days and then it finally updated successfully. My computer boots now, which is great but VMWare player stopped working and I was running it right before the reboot, with the older version of Avast installed.

I have tried disabling the hardware assisted virtualization under troubleshooting, and rebooting. Then I tried to repair my VMWare installation.

I am a Premier customer and I have a ticket open right now. I'll let you know what they say.

Is anyone else experiencing this?