Author Topic: Ad Blocker filter list gone after closing SafeZone  (Read 698 times)

0 Members and 1 Guest are viewing this topic.

Offline colsonraf

  • Newbie
  • *
  • Posts: 13
Ad Blocker filter list gone after closing SafeZone
« on: February 17, 2017, 12:00:13 AM »
Hello guys,

So I'm having this problem after build 17.1.3394.30. I'm not sure if this is a known issue with SafeZone or if I'm having a malware problem.

I hope I could return to the add-free experience.

Hope someone can help,

Thanks

Raf

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 77488
  • No support PMs thanks
Re: Ad Blocker filter list gone after closing SafeZone
« Reply #1 on: February 17, 2017, 12:18:17 AM »
Whilst I don't know if this would resolve your issue or not.

Try rebooting as that should have the emergency updater run and the build should then be build 17.1.3394.42 .

If the reboot and or the emergency updater don't resolve it, try an avast Repair.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.4.2293beta/ Outpost Firewall Pro9.3/ Firefox 52.1 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ MalwareBytes AntiMalware Premium 2.2.0/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline ondrejz

  • Moderator
  • Full Member
  • *
  • Posts: 198
Re: Ad Blocker filter list gone after closing SafeZone
« Reply #2 on: February 17, 2017, 02:00:13 PM »
Please post some screenshots. What does it mean that they are gone?
The SafeZone browser team

Offline colsonraf

  • Newbie
  • *
  • Posts: 13
Re: Ad Blocker filter list gone after closing SafeZone
« Reply #3 on: March 18, 2017, 03:39:34 PM »
Hi guys,

I'm sorry that I didn't reply yet. I had to be sure if clearing and reinstalling Avast did actually fix the problem permanently. And well, it didn't.

Please post some screenshots. What does it mean that they are gone?

After adding and enabling a filter list:



The filter list disappears after closing and restarting the SafeZone browser:



The same thing happens after adding and enabling a filter list in the Ad Block Options panel:



This problem occurred the first time a month ago, for which reason I started this thread.

The problem disappeared after clearing and reinstalling Avast but reappeared again today.

Whilst I don't know if this would resolve your issue or not.

Try rebooting as that should have the emergency updater run and the build should then be build 17.1.3394.42 .

If the reboot and or the emergency updater don't resolve it, try an avast Repair.

I tried Avast Repair, but it didn't solve the issue before.

Today I've tried again and after running SafeZone for the first time I got a pop-up, asking me if I would like to install an update of the SafeZone browser. I accepted and tried to enable my filter list again, restarted SafeZone, and again I got this pop-up. I accepted, and while SafeZone started I noticed that some text in the header was notifying about the completion of the update. After that I didn't get the pop-up anymore, even after repairing Avast once again. And my filter list keeps on disappearing.

I'm afraid that I'll have to clear and reinstall Avast again.

I hope this gives all the information you need in order to evaluate the problem. Could this be a bug? Or could my system be infected somehow?

Thanks,

Raf

Offline colsonraf

  • Newbie
  • *
  • Posts: 13
Re: Ad Blocker filter list gone after closing SafeZone
« Reply #4 on: April 13, 2017, 09:51:25 PM »
Today the problem reemerged. This time I'm pretty sure that the problem occurred after a Windows Update. I'm running Windows 10 64 bit.

Is there an Avast bug tracker somewhere, so I could commit this? I'm pretty sure that this is a bug now.

Edit: Something to note is that this problem started after the big update in February with the new version of the Safe Zone Browser.
« Last Edit: April 13, 2017, 09:58:01 PM by colsonraf »