Author Topic: Avast 4.6.763 incredible slows down my windows xp shutdown process  (Read 13287 times)

0 Members and 1 Guest are viewing this topic.

Offline MrRAlan

  • Full Member
  • ***
  • Posts: 195
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #15 on: March 06, 2006, 11:57:52 PM »
Hi Vlk,

I just say that because I read previous posts here about this problem.  This is where I first learned of it.  Splitting the icons works for me also but I don't want two icons.  The question is, will avast look into this to see if they make it shutdown properly when the two icons are merged???  Thanks Vlk.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #16 on: March 07, 2006, 12:29:21 AM »
Do you have the avast and VRDB system tray icons merged?  If so, this causes a long delay in the shutdown process most of the time.  This has been mentioned before but apparently avast cannot find a fix for it.
Alan, for sure this is not truth... at least, merged icons NEVER slowdown my system, my shutdown, etc.
I can't even see any relationship between the two facts... Maybe you can post more info to discuss this. Thanks.
The best things in life are free.

Offline MrRAlan

  • Full Member
  • ***
  • Posts: 195
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #17 on: March 07, 2006, 02:32:41 AM »
I cannot explain it but it solved the problem with several users.  It works for me and it worked for the original poster of this thread!  I didn't make it up, I read it here before from another user.  I don't know where the posts are but search and you will find them.  When avast merges the icons, there must be something else happening in the code that is causing it.

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #18 on: March 07, 2006, 03:21:37 AM »
Vlk, MrALan is right.... I looked for it yesterday in the forum and found it. But, unfortunately, the problem didn't go away a hundred percent as I first thought and post a few days ago. Now it comes back intermitently. Sometimes it happens, and sometimes it doesn't. It happens more than it doesn't.

By the way, I'm gonna change the ok icon on the thread of this message. And I'm considering uninstalling avast, because what is happing with my system is very annoying

Juliano
« Last Edit: March 07, 2006, 03:30:22 AM by jpavel »

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #19 on: March 07, 2006, 04:26:23 AM »
***

After reading this thread a couple of days ago, I decided to test this. I split the tray icons, did a shutdown, restarted, merged the icons again, shutdown, and finally restarted again. I did this several times over 48 hours under various curcumstances ... programs/IE windows left running, programs/IE windows closed first, etc. These were complete shutdowns and not a restart from the shutdown menu. Honestly, I could not tell any difference in shutdown times.

Perhaps this happens on some systems depending on the hardware/system settings/software involved.    ???


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #20 on: March 07, 2006, 12:43:51 PM »
CharleyO, I agree with you... there is a bug that show it self depending on the user settings... in my case, I really don't remember what changes I did after installing avast. It's important to say that it worked fine in the first days.

Anyway, for now I decided to uninstall the product until this bug is solved. My windows is shutting down normaly again and I'm using AVG for a while. If anyone have a clue about what is the problem for sure, please, tell me, and I'll be glad to reinstall and test it here to see what happens.
« Last Edit: March 07, 2006, 03:45:42 PM by jpavel »

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #21 on: March 08, 2006, 04:12:32 AM »
***

I wish I had thought of this earlier and I do not remember reading this in previous posts. If i missed it, I am sorry.

I am now wondering if "somehow" the Common settings in Program Settings has been set to scan floppy disk, cd's, and other removable media when logging off? This might slow down the log-off process considerably.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline fantomex

  • Newbie
  • *
  • Posts: 3
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #22 on: March 09, 2006, 12:57:49 AM »
i guess it's related to this issue

http://forum.avast.com/index.php?topic=19807.0

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #23 on: March 09, 2006, 03:26:55 AM »
fantomex,

In fact I have a IBM/Lenovo pc... I'm gonna itry out installing avast again and doing the modification you sugested in the level of security.

Juliano

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #24 on: March 10, 2006, 06:51:36 PM »
Well... I've just reinstalled avast and exlude the IBM Access Updater xml file from the scan... I've rebooted the system just once until now, and it rebooted normaly (and the
vrdb icon and the avast icon are merged). Any abnormal operation that I notice I'll put  here.

Juliano

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #25 on: March 10, 2006, 08:51:29 PM »
***

Thanks for the update info, Juliano.    :)

Hopefully, that will help someone else with a similar problem.


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #26 on: March 10, 2006, 11:03:03 PM »
fantomex,

I've excluded the "C:\Program Files\IBM\Updater\SYSRECO.XML" from the scaning process... the first time I reboot my system, everything worked fine... but the second time I rebooted my IBM, the annoying delay apear again.

Am I excluding the right file from the scaning process?

Juliano
« Last Edit: March 10, 2006, 11:05:02 PM by jpavel »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84612
  • No support PMs thanks
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #27 on: March 10, 2006, 11:08:55 PM »
Where did you exclude the file, Program Settings, Exclusions (which is for on-demand scans) or from the Standard Shield provider (which is what is involved in the scanning during boot) ?

Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #28 on: March 10, 2006, 11:20:32 PM »
At Programs Settings, Exclusions... sorry... I'm gonna try the correct setting.  :-[.

Offline jpavel

  • Newbie
  • *
  • Posts: 15
  • I'm a llama!
    • Pobre Página do Prof. Juliano
Re: Avast 4.6.763 incredible slows down my windows xp shutdown process
« Reply #29 on: March 11, 2006, 01:41:55 PM »
I exclude the SYSRECO.XML from the scan process at the standard section as the picture shows... but didn't work.

Am I excluding the right file (in case of the IBM Access)?

Juliano