Author Topic: permission issue when trying to open app  (Read 2393 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
permission issue when trying to open app
« on: February 17, 2017, 11:43:19 PM »
Hello,
I have a regular license for secureline VPN, it has been working for ~3 months without any issues.

Windows 10, 64 bit

1) Since today, when trying to open secureline, it was showing an error message (it's in portuguese, it was something related to "maybe you don't have enough permissions to execute this action"), and the program never started.

2) I tried to uninstall it. Same error message.

3) Restarted windows on safe mode. Uninstalled the software.

4) downloaded again the setup files, this time using the "administrator" account.

5) At the end of installation, the error message:

It was not possible to open file:
D:\Program Files\AVAST Software\SecureLine\SLUpdate.exe
CreateProcess failed; code 5.
Acess denied.

And, the same error message for "secureline.exe"


6) finally, at C:\ProgramData\AVAST Software\SecureLine, 3 folders were created:
- config
- log
- secureline

they are all empty.


Any help?