Author Topic: Bug with Online shield  (Read 3780 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Bug with Online shield
« on: February 20, 2017, 09:08:44 AM »
This is most probably a bug with AVG 2017. AVG Online Shield don't show any popup or warning message if we visit a malicious page twice or more. For example suppose I am visiting microkool.com/Dropfile/index.php by mistake. This is a know phishing site and is in the database of every antivirus product including AVG and AVAST. Now if I visit the above mentioned website, AVG immediately tells threat has been detected and the connection to that site is aborted. The webpage still gets displayed in the background. Ideally it should be blocked before it gets displayed.

Not only this, again if we visit that website or any other phishing site (that is in the database of AVAST/AVG), AVG don't show any notification or warning. It only blocks the connection silently in the background giving the user an interpretation that the website is temporarily not available or there might be some problem with proxy or dns.

AVG shows notification again only if computer is restarted.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Bug with Online shield
« Reply #1 on: February 20, 2017, 11:55:45 AM »
Are you using the Beta ?

REDACTED

  • Guest
Re: Bug with Online shield
« Reply #2 on: February 20, 2017, 02:34:23 PM »
I found this bug in the first beta release as well as in first stable public release. And I am sure that the bug exists in the new beta also as this issue is there in AVAST too.