Author Topic: Behavior change in Outlook Avast Add In SPAM Deleted instead of put in Junk Mail  (Read 1405 times)

0 Members and 1 Guest are viewing this topic.

Offline vagabondh

  • Newbie
  • *
  • Posts: 17
 :D
I had a strange change in my Outlook Avast add-in behavior that worried me until I figured it out.

When I clicked to select an email as SPAM the "normal" behavior in my experience was for the item to be moved to the Junk Email folder.
Without apparent cause, this changed to deleting the item permanently without recourse. It was not moved to the Deleted Items folder and it was not in Junk Email either, but it was gone.

After some investigation and experimentation, I was trying to run Outlook as Administrator when I saw the Avast options to "Run In Sandbox". It was set to Always run in Sandbox, though I don't recall setting that (I may have). Once I switched that "off" the expected "normal" functioning returned.

I thought this might help someone if it happened to them.  Please add comments that may help users in a search for this solution if you think the subject will not cover it.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
I was trying to run Outlook as Administrator when I saw the Avast options to "Run In Sandbox". It was set to Always run in Sandbox, though I don't recall setting that (I may have). Once I switched that "off" the expected "normal" functioning returned.

Always run in Sandbox is a setting which isn't enabled by default. You must have accidentally enabled always run in sandbox. It happens quite easily.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •