Author Topic: no sounds at all !  (Read 5077 times)

0 Members and 1 Guest are viewing this topic.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
no sounds at all !
« on: December 13, 2003, 08:49:42 PM »
I installed ver 4.1.304 then the beta version 4.1.313, I do not have any vocal alert with both of them..
the folder "C:\Program Files\Alwil Software\Avast4\ENGLISH" has all avast4 sound files ! but still no sound..
when I choose Settings >> Sound >> Settings , it opens the windows default sound configuration. All avast sound items are set to 'None'.  ::) ::)
How can I fix this?  ???
MW

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:no sounds at all !
« Reply #1 on: December 13, 2003, 11:20:55 PM »
Hmm, strange.

Probably the easiest solution would be to assign them by hand -- e.g. the for ones you'd like to have, just click the Browse button and use the appropriate wav (their names are pretty self-explanatory...).
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:no sounds at all !
« Reply #2 on: December 14, 2003, 02:38:16 AM »
Hmm, strange.

Probably the easiest solution would be to assign them by hand -- e.g. the for ones you'd like to have, just click the Browse button and use the appropriate wav (their names are pretty self-explanatory...).

Vlk, now I have the events named in English and Portuguese... Is it ok? Both of them are asigned to different wave sounds, one in English folder and the 'similar' to a wave file at the Portuguese folder...  ::)
The best things in life are free.

Pavel Baudis

  • Guest
Re:no sounds at all !
« Reply #3 on: December 14, 2003, 08:48:22 AM »
Vlk, now I have the events named in English and Portuguese... Is it ok? Both of them are asigned to different wave sounds, one in English folder and the 'similar' to a wave file at the Portuguese folder...  ::)

Yes, it is ok - now you have two languages installed and you can switch between them -and when you do this, even the sounds are switched :)

Pavel

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11822
    • AVAST Software
Re:no sounds at all !
« Reply #4 on: December 14, 2003, 07:33:32 PM »
Well, the sounds are switched, but since the Portuguese sounds (WAVs) are (currently) the same as the English ones... it's not a big miracle ;D

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:no sounds at all !
« Reply #5 on: December 14, 2003, 08:18:10 PM »
Quote
...since the Portuguese sounds (WAVs) are (currently) the same as the English ones...

They are NOT, actually!
The international versions lack the voice-overs  :)
We didn't want to scare non-English speaking people with that Yank voice! :)

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11822
    • AVAST Software
Re:no sounds at all !
« Reply #6 on: December 14, 2003, 08:26:13 PM »
OK, I'm wrong again :P
But they are not speaking Portuguese, are they? ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:no sounds at all !
« Reply #7 on: December 14, 2003, 10:04:10 PM »
OK, I'm wrong again :P
But they are not speaking Portuguese, are they? ;D

No Igor, there are only 'robotic' sounds... parts of the full English one, I don't know how to say in English but there are just the sounds not the voices... Vlk is correct too, the Portuguese sounds are different, the events are different...
The best things in life are free.