Author Topic: After installing the new release, I lost all my passwords!  (Read 1941 times)

0 Members and 1 Guest are viewing this topic.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
After installing the new release, I lost all my passwords!
« on: March 01, 2017, 10:15:37 PM »
I made a clean install of the new Avast release (17.1.2288). I installed the Avast Passwords extension in Google Chrome. Then, I went to Options - Passwords - Activate Synchronization, and it never gave me access to my Avast account (an error message appeared saying that it was unable to connect to my account). So, I lost all my passwords!!!

Well, not everything is lost, because before uninstalling Avast I was cautious to save a *.csv file with my passwords, but now I have to re-enter all my passwords again, one by one. Is this my only solution?

Please, can anybody help this "average Joe" user? Can anybody tell me If I did something wrong? Any help wiil be appreciated.
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36931
Re: After installing the new release, I lost all my passwords!
« Reply #1 on: March 01, 2017, 10:18:29 PM »
Quote
Can anybody tell me If I did something wrong?
Have you checked FAQ section?


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: After installing the new release, I lost all my passwords!
« Reply #2 on: March 01, 2017, 10:19:07 PM »
You should have enabled synchronization before doing the clean installation.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: After installing the new release, I lost all my passwords!
« Reply #3 on: March 01, 2017, 11:18:55 PM »
Thank you very much for your quick answer!

So, I guess I will have to re-enter my passwords ...  :-\
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: After installing the new release, I lost all my passwords!
« Reply #4 on: March 01, 2017, 11:20:39 PM »
Yup, unfortunatly there is no other way now.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: After installing the new release, I lost all my passwords!
« Reply #5 on: March 01, 2017, 11:50:10 PM »
Thanks for your help, Eddy.
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: After installing the new release, I lost all my passwords!
« Reply #6 on: March 01, 2017, 11:53:38 PM »
Don't forget to enable synchronization now  ;)

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: After installing the new release, I lost all my passwords!
« Reply #7 on: March 02, 2017, 02:10:12 AM »
Well, this is funny ...

I uninstalled and re-installed Avast, and somehow my passwords are back!!!  ;D ;D ;D

And besides ... After being critical with this new release, I have to admit: I'm getting a great performance in my PC. Avast is doing just fine! Only a bit slow to initialize the GUI. I hope this will be fixed soon. I will also like to have a direct access to My Avast account from the GUI. And I would also like the size of the GUI to be reduced a bit. But I know these are minor issues, so I won't complain.

So, Avast is back in my computer. I'm glad for that!  ;D



DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31333
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: After installing the new release, I lost all my passwords!
« Reply #8 on: March 02, 2017, 09:38:13 AM »
Well, that can mean two things.
You did not perform a clean installation or you had synchronization enabled.
Whichever it was, it is good to hear they are back.

Next to making sure synchronization is enabled, I also recommend to export the passwords.
You never know what will happen in the feature ;)

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: After installing the new release, I lost all my passwords!
« Reply #9 on: March 02, 2017, 01:29:17 PM »
Thanks for your support, Eddy. I already followed your advice.  ;)
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.