Author Topic: Performance Issue?  (Read 2145 times)

0 Members and 1 Guest are viewing this topic.

Offline daftshadow

  • Newbie
  • *
  • Posts: 7
Performance Issue?
« on: March 04, 2017, 07:26:34 AM »
I had Avast Password installed on 4 PCs and all of them suffered performance issues with web browsers specifically on Firefox and Chrome. After disabling and removing the addon extension, the performance issue was gone. Is this program bugged? I was wondering why ever since I installed Avast Internet Security recently, I was getting terrible performance issues on Firefox and Chrome where I did not experience before with another brand security software. Now I know it was because of the Avast Password. I also had the component removed in the Internet Security suite as well just to make sure.

Offline davidzengca

  • Newbie
  • *
  • Posts: 1
Re: Performance Issue?
« Reply #1 on: March 05, 2017, 07:32:49 PM »
I have the same issue. It causes firefox very slow.

After removing avast password, everything goes normal.

Maybe only AVAST can fix it.

Offline Pavel Studený

  • Avast team
  • Newbie
  • *
  • Posts: 14
Re: Performance Issue?
« Reply #2 on: March 06, 2017, 11:36:45 AM »
Hi,

there are occasional reports about slower Firefox browsing, but it seems to be specific to an activity or a computer setup. Does the slowdown happen everywhere or on some particular pages? How long do you usually stay on a page? It would be great if you could also list all your Firefox add-ons to see whether there might be any conflict. I assume this happens on a 32 bit Firefox around version 53?

Offline Darkman715

  • Newbie
  • *
  • Posts: 2
Re: Performance Issue?
« Reply #3 on: March 12, 2017, 11:50:32 AM »
Hi,

I have the same issue with Firefox 52.0 (64-bit). When I disable the extension, everything works ok.

Offline Martin Kvetko

  • Avast team
  • Sr. Member
  • *
  • Posts: 311
Re: Performance Issue?
« Reply #4 on: March 23, 2017, 12:13:07 AM »
Good news, we have finally reproduced the issue! This is important milestone in path of getting rid of this issue from FF extension.

Offline Tomáš Hellebrand

  • Moderator
  • Jr. Member
  • *
  • Posts: 76
  • Product owner of Avast Passwords
    • Avast Passwords
Re: Performance Issue?
« Reply #5 on: March 29, 2017, 04:25:27 PM »
Hi all,

we just released new version of Avast Passwords browser extension (version 1.1.2746) that should fix the performance issues. Could you please let me know if it helped in your case?

Thank you!
Tomas Hellebrand
Product owner of Avast Passwords

Offline Darkman715

  • Newbie
  • *
  • Posts: 2
Re: Performance Issue?
« Reply #6 on: April 01, 2017, 02:37:04 PM »
Hi,

I have tested Firefox 52.0.2 (64-bit) with the new version (1.1.2746) and the browser performance is correct. Thank you very much for fixing it. :D