Author Topic: Active Directory Login Issues Since Upgrade to 17.2.2517  (Read 14208 times)

0 Members and 1 Guest are viewing this topic.

jason@jtnv.com

  • Guest
Active Directory Login Issues Since Upgrade to 17.2.2517
« on: March 05, 2017, 08:15:16 AM »
Hello group,

We have over 100 businesses that we manage the IT for, and 400+ computers with Avast Business Installed.  On 3/2/2017 many of these sites received the 17.2.2517 update and have been experiencing intermittent issues while logging into Active Directory.  About 5% of the time a user logs in they receive an error that the profile could not be loaded from the server and the computer is using a Temp Profile.  The normal cause of this type of error is a network related problem, or an issue with Active Directory, but I can assure neither are causing this issue.

The Windows errors we're seeing are: Events 1511, 1515, 1502 & 1508

This only started after these sites were updated to 17.2.2517, there are no other network issues, and these sites are totally independent of each other...all separate businesses with completely different software, servers and infrastructure.  The only thing they all have in common is Avast Business 17.2.2517

Has anyone else experienced this issue?  Is there a support number or process for me to contact support to help with this issue.


Thanks,

Jason
« Last Edit: March 05, 2017, 08:51:18 AM by Jasco »

gippslandfm@hotmail.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #1 on: March 05, 2017, 08:26:32 AM »
Some people (https://forum.avast.com/index.php?topic=198096.0) have reported that rebooting fixes this issue.  I am getting this on my Server and will be scheduling a reboot to see if it resolves.

Can you verify you're getting the issue on PCs that have been rebooted since receiving the update?

jason@jtnv.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #2 on: March 05, 2017, 08:31:08 AM »
I cannot constantly reproduce the issue, so I'm not sure if rebooting a single time fixes it.  I feel that we've seen the issue after multiple reboots, but can't confirm because we did not know the cause of the Temp profile issue until now.  I'll reboot some of the affected computers in the morning and report back.

Thanks!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 73577
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #3 on: March 05, 2017, 09:00:47 AM »
Hi guys, it has been reported (by Mac) to the devs already. Cheers.
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.1
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.89
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

yaqdark@gmail.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #4 on: March 06, 2017, 12:25:16 PM »
Hi we have this as well. This is a CRITICAL issue. We have Avast business installed on over 200 client computers, and many servers too, and they are dropping like flies. Some of them aren't getting any results by restarting.

Not sure how serious you guys are taking this, but this hasn't been fixed in 3-5 days already, and I can't imagine a worse issue than this short of Avast sending out the user's passwords out to hackers.

If this isn't sorted yesterday, you are going to lose a LOT of customers

andrew.metcalf@uk.g4s.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #5 on: March 06, 2017, 12:50:50 PM »
I've had to completely remove Avast from our RDS session hosts to get around this issue.  When trying to repair their temp profiles, for every user "C:\Users\Username\AppData\Roaming\AVAST Software\Avast\Cache" was completely locked by the client.  Rebooting didn't make any difference.
« Last Edit: March 08, 2017, 05:29:19 PM by AWM »

Offline zlamare

  • Newbie
  • *
  • Posts: 15
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #6 on: March 06, 2017, 03:29:19 PM »
We don't use roaming profiles, but I've had a couple computers experience the same issue with local profiles. I've had people reboot their computers, which didn't fix the issue when performed by them.

I ran a chkdsk /r prior to looking at the forum and after these completed, their desktop items were restored and the error went away. I'm not sure if the chkdsk fixed anything (it didn't report that it found, repaired, deleted anything) or if it just happened to like the reboot that specific time.

administrator@standforchildren.org.nz

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #7 on: March 06, 2017, 09:42:51 PM »
This also affecting some of our machines - potentially disabling the BEHAVIOR module in the new client and rebooting a couple of times will fix (did for one machine I tested on)

patrice.belair@scireq.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #8 on: March 08, 2017, 01:32:20 PM »
I must be really unlucky... systems on my network experience this local profile problem, Exclusions not working during scans, licenses not being applied properly, a slew of false positives (Malwarebytes installer? Really?), files getting deleted instead of being quarantined, inability to add systems to existing tasks in console, inability to even rename tasks in console.... the list goes on. Venting here, sorry, but I am not a satisfied customer at all.

administrator@hansen.k12.id.us

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #9 on: March 08, 2017, 07:38:06 PM »
We have about 200 systems at one client running avast, This update is causing the Profile sync issue that everyone is stating. It looks to be causing locking the user and admins out of the folder structure stored in the roaming folder of the user profile. Right now I have Multiple systems experiencing the issue.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31299
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #10 on: March 08, 2017, 07:42:01 PM »
See reply #3

yaqdark@gmail.com

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #11 on: March 09, 2017, 10:28:39 AM »
Still waiting for a fix. Can we have some kind of feedback? This is a huge issue.

I would imagine that 90% of people experiencing it haven't even figured out it is avast yet, so you are only seeing a small proportion of the affected users

finke@it-house-gmbh.de

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #12 on: March 09, 2017, 01:55:30 PM »
As a temporary Workaround for the Roaming-Profiles-Issue you can deactivate the Self-Defense Module....

Regards

dthouvenot@northwestschools.net

  • Guest
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #13 on: March 09, 2017, 07:07:40 PM »
It has crashed a bunch of different types of units around our district BSD and all.

Offline misak

  • Avast team
  • Sr. Member
  • *
  • Posts: 234
    • Personal page (CZE)
Re: Active Directory Login Issues Since Upgrade to 17.2.2517
« Reply #14 on: March 09, 2017, 09:14:29 PM »
Micro-update is being tested. ETA for go-public is 8 to 12 hours. We are in final testing phase. In urgency please contact our support they will provide you with the file and instructions.

Thank you all for your valuable reports and tips you have provided. Really appreciate it.