Author Topic: [Gelöst] Windows2000-Laptop mit noch 2 Problemchen  (Read 29781 times)

0 Members and 1 Guest are viewing this topic.

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #45 on: March 18, 2017, 08:19:57 PM »
@INGBEAN

Fortschritt 3:

Da die VPS-Datenbank von 2013 war, habe ich ein VPS-Update angestoßen, das auch klappte (s. Screenshot 1).
 :)
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #46 on: March 24, 2017, 10:50:42 PM »
Hallo!

Wollte nach ein paar Tagen Pause Suchmodul und Viren-Datenbank aktualisieren, was bis jetzt immer ganz toll geklappt hatte.
Also hab ich zum ersten Mal 'vpsupd.exe' angeworfen, das Offline-Update. DL und Installation haben auf Anhieb geklappt.
Leider kam zum Schluß ein Fehler, mit dem ich nichts anfangen kann.

Edit: Diese Antwort wurde vom W2k-Läppi gepostet.

=Snake=
« Last Edit: March 25, 2017, 08:15:53 AM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit Problemen
« Reply #47 on: March 25, 2017, 04:00:40 PM »
Hallo =Snake=!

Gratuliere, jetzt schaut dein W2k-System ja schon ganz funktionstüchtig aus. ;D

Hab alles so gemacht, wie Du vorgeschlagen hattest und am Ende 'PM' gestartet (s. Screenshots).
Jetzt kannst Du's glauben ... was Du nicht wolltest.;)
Ich hatte schon recht, denn meine Aussage bezog sich auf das BIOS-Update, siehe:
Ein BIOS-Update nur für 64-bit Rechner - das kann ich nicht glauben. :o
Und die Fehlermeldung vom InstallShield Wizard:
"Dieses Betriebssystem wird nicht vom Athlon64-Prozessortreiber unterstützt."
zeigt ganz klar, dass Windows 2000 inkompatibel zu diesem PM-Treiber ist.
Logisch - weil dein Laptop ursprünglich mit XP ausgeliefert wurde und dieses Betriebssystem möglicherweise Mindest-Voraussetzung für den Treiber war.

Leider kam zum Schluß ein Fehler, mit dem ich nichts anfangen kann.
=Snake=
Die Fehlermeldung wird durch ein avast-Emergency-Update, das inkompatibel zu W2k ist, ausgelöst.
Die Entwickler nehmen für die Emergency-Updates keine (oder wenig) Rücksicht auf avast! V8- bzw. Windows 2000-User.
Du kannst diese Meldung (meiner Meinung nach) daher ignorieren.
So nebenbei: welchen Inhalt zeigt die AvastEmUpdate.ini bei dir an?
Habe den Datei-Pfad gerade nicht zur Hand - etwas mit C:\Programme und Einstellungen\All Users\Avast ...).

Schönes Wochenende!

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #48 on: March 25, 2017, 05:17:26 PM »
Hi INGBEAN!

Zunächst mal danke für Deine ausführliche Antwort nebst Gratulation, was ja nur aufgrund Deiner umfassenden Hilfe zustande kam.

Was jetzt immer noch nicht funktioniert: Restart und Runterfahren. Dazu muß ich den Deckel vom Läppi zumachen und dann beschwert sich 'Active Desktop' beim Wiederanmelden!

'AvastEmUpdate.ini': sowas gibt's bei mir anscheinend nicht. Hab alles durchsucht, was mit Avast zu tun hat.
BTW: Letzter Stand VPS = 170324-0. Stream-Updates sind deaktiviert. Ist das ok?

Dir auch ein schönes WE und nochmal herzlichen Dank für alle Hilfe.
 :)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #49 on: April 04, 2017, 10:29:41 PM »
@INGBEAN
Hi!

Wäre schön, wenn Du nochmal Stellung beziehen könntest zu meinem vorletzten Post.
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit weniger Problemen
« Reply #50 on: April 05, 2017, 05:45:20 PM »
Hallo =Snake=!

'AvastEmUpdate.ini': sowas gibt's bei mir anscheinend nicht. Hab alles durchsucht, was mit Avast zu tun hat.
Die AvastEmUpdate.ini sollte unter "C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\AVAST Software\Avast" zu finden sein.
Möglicherweise werden bei dir noch nicht alle versteckten Dateien und Ordner angezeigt.
Dies kannst du in unter "Ordneroptionen -> Ansicht" einstellen.

BTW: Letzter Stand VPS = 170324-0. Stream-Updates sind deaktiviert. Ist das ok?
Das passt schon, alles in Ordnung. :)

Was jetzt immer noch nicht funktioniert: Restart und Runterfahren. Dazu muß ich den Deckel vom Läppi zumachen und dann beschwert sich 'Active Desktop' beim Wiederanmelden!
Da weiss ich leider auch nicht mehr so richtig weiter, ich rate jetzt mal einfach so ins Blaue:
Möglicherweise hilft es, das BIOS auf die Standardeinstellungen zu setzen (Set BIOS Default Values - oder so ähnlich)?
Es sieht für mich so aus, als ob das Powermanagement nicht korrekt funktioniert. Vielleicht gibt es im BIOS Einstellungsmöglichkeiten dazu?

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #51 on: April 05, 2017, 06:30:55 PM »
Hallo =Snake=!

'AvastEmUpdate.ini': sowas gibt's bei mir anscheinend nicht. Hab alles durchsucht, was mit Avast zu tun hat.
1. Die AvastEmUpdate.ini sollte unter "C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\AVAST Software\Avast" zu finden sein.
Möglicherweise werden bei dir noch nicht alle versteckten Dateien und Ordner angezeigt.
Dies kannst du in unter "Ordneroptionen -> Ansicht" einstellen.
2. Was jetzt immer noch nicht funktioniert: Restart und Runterfahren. Dazu muß ich den Deckel vom Läppi zumachen und dann beschwert sich 'Active Desktop' beim Wiederanmelden!
Da weiss ich leider auch nicht mehr so richtig weiter, ich rate jetzt mal einfach so ins Blaue:
Möglicherweise hilft es, das BIOS auf die Standardeinstellungen zu setzen (Set BIOS Default Values - oder so ähnlich)?
Es sieht für mich so aus, als ob das Powermanagement nicht korrekt funktioniert. Vielleicht gibt es im BIOS Einstellungsmöglichkeiten dazu?

Zu 1: Hab zunächst die 'Anzeige' in 'Ordneroptionen' geändert, so daß die jetzt angezeigt werden:
         7 Ordner, dann nur Dlls und Anwendungen. Soo ist nichts von der '.ini' zu sehen. Ist die in
         einem der Ordner versteckt?
Zu 2: Schaue nachher mal ins BIOS ob's da sowas gibt.

LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #52 on: April 05, 2017, 10:06:44 PM »
2. Was jetzt immer noch nicht funktioniert: Restart und Runterfahren. Dazu muß ich den Deckel vom Läppi zumachen und dann beschwert sich 'Active Desktop' beim Wiederanmelden!
Da weiss ich leider auch nicht mehr so richtig weiter, ich rate jetzt mal einfach so ins Blaue:
Möglicherweise hilft es, das BIOS auf die Standardeinstellungen zu setzen (Set BIOS Default Values - oder so ähnlich)?
Es sieht für mich so aus, als ob das Powermanagement nicht korrekt funktioniert. Vielleicht gibt es im BIOS Einstellungsmöglichkeiten dazu?
Zu 2: Schaue nachher mal ins BIOS ob's da sowas gibt.

Hab im BIOS nachgeschaut und 'Default Values' eingestellt. Nach dem erneuten Hochfahren kam es beim Runterfahren über 'Einstellungen werden gespeichert' und 'Computer wird runtergefahren' nur zum Löschen des Desktops, aber nicht wirklich zum Runterfahren (warte immer noch!).

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #53 on: April 05, 2017, 11:47:43 PM »
Hi INGBEAN!

Nach dem Zuklappen des Läppis und späterem Wiederhochfahren kam der Läppi nach der Eingabe des PW nur noch bis 'Benutzerdefinierte Einstellungen werden geladen' und zu 'Benutzerdefinierte Einstellungen werden übernommen', danach legte er sich schlafen!
Und nun? Neuinstallation?

Edit: Ich vergaß zu erwähnen, daß das Zuklappen nichts mehr bewirkte, sondern nur noch der
        dauerhafte Druck auf die Ein-/Austaste!

=Snake=
« Last Edit: April 06, 2017, 01:20:15 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #54 on: April 06, 2017, 01:22:00 PM »
Hab 'Previous Settings' geladen und nun läuft er wieder und 'vpsupd' auch! Bin erleichtert.
 ;D
Edit: Seit einiger Zeit läuft '62ce6386-5157-4' (CPU: 35 - 45%, aber + SSMS.exe und CSRSS.exe =
        100%)! Wer hat eine Info zu diesem Prozess?

=Snake=
« Last Edit: April 06, 2017, 01:48:17 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #55 on: April 07, 2017, 11:52:19 AM »
Seit einiger Zeit läuft '62ce6386-5157-4' (CPU: 35 - 45%, aber + SSMS.exe und CSRSS.exe =
        100%)! Wer hat eine Info zu diesem Prozess?

'62ce6386-5157-4' sieht nach W2k-Update-Server aus.

Edit: Hab CCleaner 3.14.1616 installiert und ausgeführt: keine Probleme.

=Snake=
« Last Edit: April 07, 2017, 06:15:59 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit weniger Problemen
« Reply #56 on: April 08, 2017, 03:55:05 PM »
Seit einiger Zeit läuft '62ce6386-5157-4' (CPU: 35 - 45%, aber + SSMS.exe und CSRSS.exe =
        100%)! Wer hat eine Info zu diesem Prozess?
'62ce6386-5157-4' sieht nach W2k-Update-Server aus.

Hallo =Snake=!

Dann deaktiviere das Kontrollkästchen "Den Computer auf dem neuesten Stand halten" (zu finden unter "Systemsteuerung -> Automatische Updates"). :)

Hast du deine (halbwegs funktionierenden) BIOS-Einstellungen mit den "Default"-Values verglichen?
Welche Unterschiede liegen vor?

Aber ganz ehrlich: so ganz rund läuft dein System ja trotzdem nicht.
Ich würde das BIOS auf die "Default"-Werte setzen und eine komplette Neuinstallation durchführen.
Die von mir empfohlene Installations-Reihenfolge habe ich dir in der persönlichen Nachricht vom 20.02.2017 beschrieben.

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #57 on: April 08, 2017, 07:46:09 PM »
Seit einiger Zeit läuft '62ce6386-5157-4' (CPU: 35 - 45%, aber + SSMS.exe und CSRSS.exe =
        100%)! Wer hat eine Info zu diesem Prozess?
'62ce6386-5157-4' sieht nach W2k-Update-Server aus.

Hallo =Snake=!

1. Dann deaktiviere das Kontrollkästchen "Den Computer auf dem neuesten Stand halten" (zu finden unter "Systemsteuerung -> Automatische Updates"). :)

2. Hast du deine (halbwegs funktionierenden) BIOS-Einstellungen mit den "Default"-Values verglichen?
Welche Unterschiede liegen vor?

3. Aber ganz ehrlich: so ganz rund läuft dein System ja trotzdem nicht.
Ich würde das BIOS auf die "Default"-Werte setzen und eine komplette Neuinstallation durchführen.
Die von mir empfohlene Installations-Reihenfolge habe ich dir in der persönlichen Nachricht vom 20.02.2017 beschrieben.

LG INGBEAN

Zu 1: Hab ich grade gemacht.
Zu 2: Dazu kam ich nicht, denn nach Einstellung auf 'Default' ging's über 'Übernahme der Einst.'
         nicht hinaus.
Zu 3: Ich bin mit dem bisher Erreichten sehr zufrieden. Die 'Default-Einst.' machen alles zunichte.

Wenn diese letzte (hier vermerkte) Änderung unter 1. nichts bringt, kann ich damit leben! Eine Neuinstallation mache ich nicht. Werde geduldig abwarten, was noch passiert. Alle installlierten Programme funktionieren einwandfrei. Dieser Post kommt vom W2k-Läppi!

Edit: Wo kann ich das Debugging (woher kommt es? Edit2 : 'C:\WINNT\system32' )
        abstellen (s. Screenshot)?

Vielen Dank nochmals für all Deine Hilfe!

LG =Snake=
« Last Edit: April 09, 2017, 08:30:21 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit weniger Problemen
« Reply #58 on: April 10, 2017, 05:35:06 PM »
Ich bin mit dem bisher Erreichten sehr zufrieden.

Hallo =Snake=!

Alles klar, das ist das Wichtigste. Hauptsache, es passt so für dich. 8)

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit weniger Problemen
« Reply #59 on: April 10, 2017, 06:17:37 PM »
Ich bin mit dem bisher Erreichten sehr zufrieden.

Hallo =Snake=!

Alles klar, das ist das Wichtigste. Hauptsache, es passt so für dich. 8)

LG INGBEAN
Hi INGBEAN!

Hätte mich sehr gefreut, wenn Du noch was zum Debugging geschrieben hättest.
'DRWTSN.exe' steckt wohl dahinter oder? Kann bzw. sollte man es wie deaktivieren?
Bezüglich VPS-Aktualisierung bleibt uns wohl nur das Offline-Update.

LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|