Author Topic: [Gelöst] Windows2000-Laptop mit noch 2 Problemchen  (Read 30926 times)

0 Members and 1 Guest are viewing this topic.

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
[Gelöst] Windows2000-Laptop mit noch 2 Problemchen
« on: March 06, 2017, 01:02:40 PM »
Hallo!

Am Freitagnachmittag 'erbte' ich einen XP-Laptop, den ich am WE platt machte und W2k drauf installierte.
Leider gibt's immer noch Probleme trotz Hilfe von INGBEAN und DJBone. Er 'verschaffte' mir auch Speccy und 'avast free 8.0.1497', das nicht installieren will, sondern sich nur mit Punkt 2 (Privatspäre) der Installation 'beschäftigt'.

=Snake=
« Last Edit: November 10, 2017, 08:19:43 PM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #1 on: March 06, 2017, 01:53:30 PM »

Beim ersten Mal hat Speccy besseren Output geliefert. Warum jetzt dies (s. Screenshot)?

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows2000-Laptop mit Problemen
« Reply #2 on: March 06, 2017, 02:03:41 PM »
Am Freitagnachmittag 'erbte' ich einen XP-Laptop...
Hmmm, warum bleibst du dann nicht einfach bei XP..!?

Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #3 on: March 06, 2017, 02:09:03 PM »
Am Freitagnachmittag 'erbte' ich einen XP-Laptop...
Hmmm, warum bleibst du dann nicht einfach bei XP..!?

Asyn
Das habe ich doch schon: Mein Hauptrechner hier und der andere in der Heide zusammen mit W7. W2k ist wohl schon über 20 Jahre her! Ist doch mal was Neues und sehr spannend.
 ;)
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows2000-Laptop mit Problemen
« Reply #4 on: March 06, 2017, 02:10:21 PM »
Alles klar, dann viel Spaß dabei... ;D

Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #5 on: March 06, 2017, 02:13:44 PM »
Alles klar, dann viel Spaß dabei... ;D

Asyn
Danke. Ich denke, daß es nicht nur mir Spaß macht, sondern auch all denen, die helfen möchten.
Leicht wird das nicht.
 ;)
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #6 on: March 06, 2017, 03:14:58 PM »
'avast free 8.0.1497', das nicht installieren will, sondern sich nur mit Punkt 2 (Privatspäre) der Installation 'beschäftigt'.

Nach 3-stündigem Verweilen dort habe ich die Installation dann abgebrochen. Wenn ich nur wüßte, warum es nicht weitergeht?

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit Problemen
« Reply #7 on: March 06, 2017, 05:00:48 PM »
Hallo =Snake=!

Um welchen Laptop (Marke und genaue Typenbezeichnung) handelt es sich?
Sieht so aus, als ob einige Komponenten noch nicht ordnungsgemäß installiert sind.
Das heisst eigentlich: Treibersuche auf der Herstellerseite...

Möglicherweise liefert HWiNFO32 unter https://www.hwinfo.com/download.php genauere Ergebnisse (es gibt sogar noch eine DOS-Version).

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #8 on: March 06, 2017, 05:13:29 PM »
Hi INGBEAN!

Laptop ist von MEDION, Modell 'MD97400', Modell-Nr. MAM2150.

=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #9 on: March 06, 2017, 08:06:11 PM »
Laptop ist von MEDION, Modell 'MD97400', Modell-Nr. MAM2150.
Edit: @INGBEAN

Hab noch die S/N-Nr. (mit Lupe) rausgefunden und den Medion-Support wegen der Treiber angemailt.
Vielen Dank für den FF-Link. DL und Installation haben geklappt.
 :)
=Snake=
« Last Edit: March 07, 2017, 08:54:25 AM by =Snake= »
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =SKY=

  • Super Poster
  • ***
  • Posts: 1621
Re: Windows2000-Laptop mit Problemen
« Reply #10 on: March 07, 2017, 02:22:35 AM »
Snake,

SP4 und UR1 sind installiert?

Nur so eine Überlegung...  ;)

Liebe Grüße
=SKY=
Win11 Home [x64] 23H2 @ Windows Defender | FF ESR |
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | Palemoon & K-Meleon [BOTH MODIFIED for W2k] |

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #11 on: March 07, 2017, 07:29:40 AM »
SP4 und UR1 sind installiert?
Siehe letzte beiden Zeilen meiner Signatur.
 ;)  :)
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #12 on: March 07, 2017, 05:07:02 PM »

Möglicherweise liefert HWiNFO32 unter https://www.hwinfo.com/download.php genauere Ergebnisse (es gibt sogar noch eine DOS-Version).
Hi INGBEAN!

Bezüglich HWINFO32 hatte ich den M. Malik angemailt, da Dein Link nur die neuesten Varianten hergab und die DOS-Version läuft auf W2k ohnehin nicht.
In der Mailantwort wurde mir zu HWINFO32_4.23 geraten, die aber lt. WTM eine '4.23.e' war, hing und sich auch mittels WTM nicht stoppen ließ (Zugriff verweigert)!
Von daher können wir HWINFO32 wohl abhaken.

Eine Mailantwort vom Medion-Support liegt noch nicht vor.

BTW: Hab gestern abend (mehr zufällig) bezüglich des Runterfahrens, das ja nicht funktioniert folgende Erfahrung gemacht:
Wenn ich den Läppi runterfahren, aber das nicht über den AUS-Knpf machen will, klappe ich vorsichtig den Läppi bis auf ca. 5-7 cm zu bis ich die Meldung sehe.'Windows wird runtergefahren'. Dann klappe ich ihn wieder ganz auf und er fährt richtig runter (speichert die Einstellungen usw.), wie es sein soll!
 ;)
LG =Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|

Offline INGBEAN

  • Sr. Member
  • ****
  • Posts: 366
Re: Windows2000-Laptop mit Problemen
« Reply #13 on: March 09, 2017, 08:00:47 AM »
Hallo =Snake=!

Bezüglich der Anzeige:
'Programm beenden - CSC Notifications Window': "Programm reagiert nicht".

Ich sehe, dass du CIS 2.4.18.184 installiert hast.

Zitat aus https://www.onlinekosten.de/forum/showthread.php?t=10130:
"CSC = Client Side Caching, das ist ein Dienst der DNS-Aufloesungen zwischenspeichert.
Ich tippe mal drauf, dass du in Zonealarm der "Anwendung fuer Dienste und Controller" (services.exe) keinen Zugang gewaehrt hast."

Kann es möglicherweise daran liegen?

LG INGBEAN
Notebook A: DELL Inspiron 8000 | Pentium III (800 MHz) | 512 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V7.0.1474
Notebook B: MAXDATA Pro 700T | Pentium III (800 MHz) | 256 MB RAM | Win 2000 Pro (SP4+UR1) | avast! Free V8.0.1497
Notebook: DELL LATITUDE E6530 | i7-3540M (3 GHz) | 4 GB RAM | Win 7 Pro (SP1, 64bit) | avast! Free V8.0.1497

Offline =Snake=

  • Still using Avast Free!
  • Maybe Bot
  • ***
  • Posts: 17412
Re: Windows2000-Laptop mit Problemen
« Reply #14 on: March 09, 2017, 10:04:22 AM »
1. Ich sehe, dass du CIS 2.4.18.184 installiert hast.
2. dass du der "Anwendung fuer Dienste und Controller" (services.exe) keinen Zugang gewaehrt hast.
3. in Zonealarm

Zu 1: Ja, leider nur schwer einstellbar (en). Hab was 'gedreht' 'IP (in/out) auf 'allow', kleine Veränderung (immerhin wird jetzt 'Einstellungen werden gespeichert' und 'Windows wird runtergefahren' angezeigt, aber es endet nicht mit dem Ausschalten.
Zu 2: Hab via 'Dienste' versucht, die CIS-FW zu deaktivieren, leider 'Zugriff verweigert'.
         Weiß nicht, wie ich da rankomme.
Zu 3: Hast Dich wohl vom Link zu sehr beeinflussen lassen.
         BTW: ZA hab ich vor ca. 20 Jahren abgeschafft, weil es sich zu sehr in Richtung
                  AV-Prog entwickelte und nicht mehr zu Avast paßte!
Vielen Dank.
 ;D
=Snake=
Desktops: AMD LE1620, W7 ult SP1 [x86] | IP-4, XP pro SP3[x86] | Intel Celeron, W7 ult SP1 [x86] | AMD-Athlon 1800+, XP pro SP3, [x86] in WL |
Laptops:   HP G72 , W10 Home [x64]  v22H2 (Build 19045.2728) | Acer Aspire ES1-131, W10 Home [x64] v1511 (Build 10586.1106)|
Firefox ESR [AOS,NS,uBO,uMatrix],Thunderbird,MCShield,CCleaner,Defraggler,MBAM Free,MBAE, Avast Free Antivirus|