Author Topic: Expired right after install - avast 4.0 SBS edition  (Read 4119 times)

0 Members and 1 Guest are viewing this topic.

mscislaw

  • Guest
Expired right after install - avast 4.0 SBS edition
« on: March 11, 2006, 03:07:58 AM »
I just installed the SBS edition on my SBS 2003 SP1 server and right away encountered following problems:
1. AD crashed, when restarting OS reported that I (logged in as administrator) had no right to reboot the server
2. After reboot, when I tried to update avast, I received a message that the license expired....
What's up?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11656
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Expired right after install - avast 4.0 SBS edition
« Reply #1 on: March 13, 2006, 06:47:42 PM »
1. Can you post the (say) last 100 lines of the file <avast>\setup\setup.log?

2. Is the system clock set correctly?

3. What exactly do you mean by "AD crashed"? Any error messages? Logs? Event log entries? Etc...


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

mscislaw

  • Guest
Re: Expired right after install - avast 4.0 SBS edition
« Reply #2 on: March 14, 2006, 03:31:32 AM »
Sorry, the logs are gone and having experienced what I described before, I am unwilling to repeat the install; it is a customer's live setup.

"AD crashed" - right after the install the machine hanged - wouldn't reboot, wouldn't start other programs. Eventually, I tried to to send a "shutdown -r -t 0 -f" command when I received a message that I did not have the rights to do that - mind you I was logged in as administrator. When I tried to launch the AD users and computers mmc I received a message that the AD was not accessible. After the first - forced - reboot the AD still did not come back. I had to reboot again.

The clock is and has been correctly set, this includes the Time Zone.

Thank you for your response.
Mscislaw