Author Topic: the filter in adblock disapers when you restart the browser  (Read 1367 times)

0 Members and 1 Guest are viewing this topic.

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
evreytime i restart the avast safezone the filter to adblock dissaperas so have to go into the instructions for adblock and enable it evreytime pitchur included. using avast 17.2.22.88 avast safezone version 3.55.2393.590 win 8.1
« Last Edit: March 20, 2017, 08:37:30 PM by mikaelrask »
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM

Offline ondrejz

  • Moderator
  • Sr. Member
  • *
  • Posts: 225
Re: the filter in adblock disapers when you restart the browser
« Reply #1 on: March 16, 2017, 03:13:34 PM »
Hi,

we know about this issue but it should not happen every browser start.

Don't you runt the browser as admin of from elevated application?
The SafeZone browser team

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
Re: the filter in adblock disapers when you restart the browser
« Reply #2 on: March 18, 2017, 08:23:45 AM »
hey ondrejz it could be that i have to run the application with admin right that could solve this probelm. i have to try that when i get home to my computer during the day.thanks for your answer. i will post back during the day my progress.
 
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
Re: the filter in adblock disapers when you restart the browser
« Reply #3 on: March 18, 2017, 06:23:03 PM »
hey when i run avast with admin right the filter for adblock is active so i quess that was my problem.
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM

Offline ondrejz

  • Moderator
  • Sr. Member
  • *
  • Posts: 225
Hi, so I am convinced that there was a problem with update of the browser and access rights are now set incorrectly.

I recommend to not run the browser as admin. This was just advice for diagnosis.

I think the best solution now it to export bookmarks (backup them), uninstall SafeZone component in program and features. And then install it again and import your bookmarks.
The SafeZone browser team

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
Re: the filter in adblock disapers when you restart the browser
« Reply #5 on: March 20, 2017, 08:24:55 PM »
hey ondrejz i have reinstall avast safebrowser as your instructed and can say it work fine agian even the filter for adblock is eneble after the reinstall. so thanks for your help agian. and with that i think we can mark this topic as resolved :)  update when the latest update for the browser is installed i get the same problem agian with a greyed out adblock and no filter activited so have to run it like admin to fix it. i did a clean install for the avast just to be sure i can add. but in the old relase there is no problem with the adblock there it works but not in the latest relse.
« Last Edit: March 20, 2017, 08:37:17 PM by mikaelrask »
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM

Offline ondrejz

  • Moderator
  • Sr. Member
  • *
  • Posts: 225
Re: the filter in adblock disapers when you restart the browser
« Reply #6 on: March 21, 2017, 10:45:43 AM »
I do not think the problem is in Ad Blocker. But it may be related to the browser update or extension update.

There is something unique you have in your OS.

- Do you use user account with admin rights
- What is your UAC settings?
- What version is here: c:\ProgramData\AVAST Software\SZBrowser\profile\[YOURUSERNAME]\Extensions\blgbpiedcngldakfgncemilphjcmnmio\
-- after clean install of Avast (and after first szb start)
-- after browser update or 2nd start
- right-click the blgbpiedcngldakfgncemilphjcmnmio folder and check access rights on the Security tab. Is there your user account listed? Try the same for files in this folder.

What avast installer do you use for clear installation? What version? You should use version 17.2 from the avast.com.
The SafeZone browser team

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
Re: the filter in adblock disapers when you restart the browser
« Reply #7 on: March 21, 2017, 01:47:23 PM »
hey agian yes it was clean installation from avast.com i installed the latest version of avast 17.2
and the user have admin right. only one user on my computer picthure inclluded

i have the new and old version in the safebrowser see picthure.

and the file blgbpiedcngldakfgncemilphjcmnmio where i should right click i can't find. could it be with that i get the problem?


Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM

Offline ondrejz

  • Moderator
  • Sr. Member
  • *
  • Posts: 225
Re: the filter in adblock disapers when you restart the browser
« Reply #8 on: March 29, 2017, 11:19:23 AM »
Hi,

please go here: What version is here: c:\ProgramData\AVAST Software\SZBrowser\profile\[YOURUSERNAME]\Extensions\

Rightclick the blgbpiedcngldakfgncemilphjcmnmio folder with your mouse, choose preferences -> Security tab -> Select your user name (if there is any), Attach screenshot of it.

Also Go to start menu and search for User Account Control Settings. Tell me what is your settings.

Thank you
The SafeZone browser team

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1540
Re: the filter in adblock disapers when you restart the browser
« Reply #9 on: March 30, 2017, 06:25:38 PM »
hey agian


please go here: What version is here: c:\ProgramData\AVAST Software\SZBrowser\profile\[YOURUSERNAME]\Extensions\

this i don't find but have found another place where my extions where listed and have taken picthure of that will be included.

Rightclick the blgbpiedcngldakfgncemilphjcmnmio folder with your mouse, choose preferences -> Security tab -> Select your user name (if there is any), Attach screenshot of it.

this file i can't find in my safezone folder see picthure and no location of my name in the folder either

should i have a folder for the new and old build in the safezone folder see picthure?

Also Go to start menu and search for User Account Control Settings. Tell me what is your settings.

see also attcahed picthure.

thanks so for for your help here.
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 17, MBAM