Author Topic: Outlook Ex  (Read 7094 times)

0 Members and 1 Guest are viewing this topic.

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: Outlook Ex
« Reply #15 on: March 16, 2006, 08:00:36 AM »
Onya cat glad it all work out for you
thats the main thing
heres a kiss right back at ya armour and all

« Last Edit: March 16, 2006, 08:03:53 AM by tednelly »
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

Offline mike6688

  • Full Member
  • ***
  • Posts: 107
Re: Outlook Ex
« Reply #16 on: March 16, 2006, 03:13:37 PM »
Quote
Quote
You were using two antivirus at the same time... so the conflict blocked you.

Well, besides the 2 antivirus running, could be the firewall blocking ashMaiSv.exe (avast! Mail Scanner), for instance...

I wasn't using the two at the same time - the ISP anti-virus scanner was disabled and i only used it for a firewall.  I uninstalled the ISP program completely now and all the problems have gone.

But, point taken.

Mike


Offline Trickie

  • Newbie
  • *
  • Posts: 4
Re: Outlook Ex
« Reply #17 on: March 17, 2006, 02:06:29 AM »
David.....the post by Mrs Catgut has spelled out what sort of message I get when trying to send mail. When I go to the "server" window after I open OE, I get the default numbers 127.0.0.1  & when I put in mail.core.com, my mail comes through. I must do this each time I open OE. I use two PCs. One with Win 98 (which I like) and the other with XP(which I don't like) This happens on both PCs. I tried to stop the email program on the on access protection control menu, but each time I boot up, it's there again.
Thanx, Trickie

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Outlook Ex
« Reply #18 on: March 17, 2006, 02:16:53 AM »
I think it will be better take a look in this info:

For the computer with Windows 98, see http://forum.avast.com/index.php?action=display;board=2;threadid=7913;start=0#msg64228
You should have:

pop3 server= smtp server = 127.0.0.1
username = mail.server.coml#user or mail.server.com#user@server.com
smtp authentication enabled and the username there = mail.server.coml#user or mail.server.com#user@server.com

For the Windows Xp computer you don't need to change anything in your settings: scanning is transparent.
Hope this helps.
The best things in life are free.

Offline Trickie

  • Newbie
  • *
  • Posts: 4
Re: Outlook Ex
« Reply #19 on: March 17, 2006, 02:50:22 AM »
thank you so much. I think this should do it for me. Great forum.  Trickie

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Outlook Ex
« Reply #20 on: March 17, 2006, 03:25:02 PM »
David.....the post by Mrs Catgut has spelled out what sort of message I get when trying to send mail. When I go to the "server" window after I open OE, I get the default numbers 127.0.0.1 

Cat's error/warning was different because it relates to the firewall blocking the ashMaiSv.exe, yours because of the 127.0.0.1 (as I asked) relates to an incorrect set-up to have the email program (running under win98) work with ashMaiSv.exe. Once that was established Tech was able to advise on the solution, so the devil is in the detail.

However, that doesn't matter now, what is important that you problem is resolved, welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security