Author Topic: Problem with registration!!!!  (Read 2221 times)

0 Members and 1 Guest are viewing this topic.

Cambridge

  • Guest
Problem with registration!!!!
« on: April 02, 2007, 09:07:19 AM »
I have updated my computer with the Avast! 4 Professional Edition for a year. The amount of CHF 52.90 was invoiced and taken from my credit card on 21 February 2007.

I continually have a pop up on my computer saying that there was an error while attempting to update. I do  not know what I need to do now as it does not indicate what the problem is.

 :'(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89352
  • No support PMs thanks
Re: Problem with registration!!!!
« Reply #1 on: April 02, 2007, 02:45:43 PM »
Have you received the new registration/license key by email.
Did you enter it in the appropriate place ?

Check out this links, avast! Video Tutorial - Insert Registration Key.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Problem with registration!!!!
« Reply #2 on: April 03, 2007, 06:02:34 AM »
Please, post the last 50-100 files of avast log files:
C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
C:\Program Files\Alwil Software\Avast4\Setup\setup.log
The best things in life are free.