Author Topic: Okay, missing something on install  (Read 8650 times)

0 Members and 1 Guest are viewing this topic.

Culpeper

  • Guest
Okay, missing something on install
« on: March 03, 2006, 01:46:12 AM »
Running 'avastgui' from terminal...

(avastgui:8164): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtengine",

I do have gtk-qt-engine installed.  It works okay in super user mode.
« Last Edit: March 03, 2006, 01:56:42 AM by Culpeper »

Dublin

  • Guest
Re: Okay, missing something on install
« Reply #1 on: March 03, 2006, 10:15:12 AM »
please try:
AVAST_FAILSAFE=1 /path/to/avastgui

Culpeper

  • Guest
Re: Okay, missing something on install
« Reply #2 on: March 03, 2006, 09:18:12 PM »
culpeper@linux:~> AVAST_FAILSAFE=1 /path/to/avastgui
bash: /path/to/avastgui: No such file or directory
culpeper@linux:~>

Also, running Avast from the menu icon of course doesn't show any errors.  I just noticed that the interface look a little different so I tried it from the terminal.
« Last Edit: March 04, 2006, 02:15:43 AM by Culpeper »

Dublin

  • Guest
Re: Okay, missing something on install
« Reply #3 on: March 08, 2006, 01:44:10 PM »
AVAST_FAILSAFE=1 /usr/bin/avastgui

is the correct command by default

Culpeper

  • Guest
Re: Okay, missing something on install
« Reply #4 on: March 09, 2006, 06:16:48 AM »
culpeper@linux:~>  AVAST_FAILSAFE=1 /usr/bin/avastgui

(avastgui:8183): Gtk-WARNING **: Unable to locate theme engine in module_path: "qtengine",
culpeper@linux:~>

Dublin

  • Guest
Re: Okay, missing something on install
« Reply #5 on: March 14, 2006, 07:39:38 PM »
please, try to install gtk-qt-engine

Culpeper

  • Guest
Re: Okay, missing something on install
« Reply #6 on: March 15, 2006, 12:40:18 AM »
please, try to install gtk-qt-engine

It's installed.  It was installed before the new installation.  It worked fine using the beta program.  It works fine running from root shell.
« Last Edit: March 15, 2006, 12:49:31 AM by Culpeper »

Dublin

  • Guest
Re: Okay, missing something on install
« Reply #7 on: March 15, 2006, 10:11:11 AM »
which beta version number?

Culpeper

  • Guest
Re: Okay, missing something on install
« Reply #8 on: March 15, 2006, 03:20:07 PM »
1.0.1