Author Topic: XP Claims Updated Needed, But No Update Available  (Read 5957 times)

0 Members and 1 Guest are viewing this topic.

RAILhead

  • Guest
XP Claims Updated Needed, But No Update Available
« on: March 13, 2006, 08:46:08 PM »
All of my Windows XP system on our network (that have Avast managed clients installed) have their Window Security Alerts saying:

"avast! antivirus 4.6.476 [VPS 0609-3] reports that it might be out of date."

However, a quick check of the Avast web page shows that those are the most recent releases for the managed clients. I've also done manual updates on the server, reinstalled clients, etc., but the message persists.

What do I do now?

Thanks,
Maury

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: XP Claims Updated Needed, But No Update Available
« Reply #1 on: March 13, 2006, 10:37:08 PM »
0609-3 is definitely not the latest VPS (virus database). The latest one is currently 0610-2.

So, it seems there's a problem with the updater. Can you please post the last (say) 100 lines of the file <avast>\setup\setup.log from such a machine?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

RAILhead

  • Guest
Re: XP Claims Updated Needed, But No Update Available
« Reply #2 on: March 13, 2006, 10:46:57 PM »
Here you go...




23:01:15 min/gen  Started: 10.03.2006, 23:01:15
23:01:15 min/gen  Running setup_av_net-1dc (476)
23:01:15 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
23:01:15 vrb/sys  Computer WinName: PL-06
23:01:15 min/sys  Windows Net User: SYSTEM
23:01:15 min/gen  Cmdline: /downloadpkgs /noreboot /verysilent
23:01:15 vrb/gen  DldSrc set to inet
23:01:15 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
23:01:15 min/gen  Old version: 1dc (476)
23:01:15 nrm/gen  SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
23:01:15 vrb/sys  Computer DnsName: PL-06.MikenSpecialties.local
23:01:15 vrb/sys  Computer Ip Addr: 10.0.0.151
23:01:15 nrm/int  SYNCER: Type: use IE settings
23:01:15 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:01:15 vrb/pkg  Part prg_av_net-1dc is installed
23:01:15 vrb/pkg  Part vps-60903 is installed
23:01:15 vrb/pkg  Part news-4a is installed
23:01:15 vrb/pkg  Part setup_av_net-1dc is installed
23:01:15 min/gen  Old version: 1dc (476)
23:01:15 vrb/fil  SetExistingFilesBitmap: 905->153->153
23:01:15 min/gen  GUID: ccb7a984-bb75-49e7-ae84-a336293e3375
23:01:15 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:01:15 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:01:15 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:01:15 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:01:15 min/pkg  GetPackages - set direct connection for mirror
23:01:15 nrm/int  SYNCER: Type: no proxy
23:01:15 nrm/int  SYNCER: Auth: no authentication
23:01:15 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:01:15 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:01:15 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:01:15 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:01:15 min/pkg  GetPackages - set direct connection for mirror
23:01:15 nrm/int  SYNCER: Type: no proxy
23:01:15 nrm/int  SYNCER: Auth: no authentication
23:01:15 min/pkg  Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_net.vpu
23:01:15 vrb/pkg  LatestPartInfo: news = news-4a
23:01:15 vrb/pkg  LatestPartInfo: program = prg_av_net-1dc
23:01:15 vrb/pkg  LatestPartInfo: setup = setup_av_net-1dc
23:01:15 vrb/pkg  LatestPartInfo: vps = vps-60903
23:01:15 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:01:15 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:01:17 nrm/pkg  vps: same as previous [060903]
23:01:17 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:01:17 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:01:17 nrm/pkg  Transferred files: 5
23:01:17 nrm/pkg  Transferred bytes: 50
23:01:17 nrm/pkg  Transfer time: 30 ms
23:01:17 vrb/fil  NeedReboot=false
23:01:17 min/gen  Return code: 0x20000001 [Nothing done]
23:01:17 min/gen  Stopped: 10.03.2006, 23:01:17


23:10:02 min/gen  Started: 11.03.2006, 23:10:02
23:10:02 min/gen  Running setup_av_net-1dc (476)
23:10:02 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
23:10:02 vrb/sys  Computer WinName: PL-06
23:10:02 min/sys  Windows Net User: SYSTEM
23:10:02 min/gen  Cmdline: /downloadpkgs /noreboot /verysilent
23:10:02 vrb/gen  DldSrc set to inet
23:10:02 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
23:10:02 min/gen  Old version: 1dc (476)
23:10:03 nrm/gen  SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
23:10:03 vrb/sys  Computer DnsName: PL-06.MikenSpecialties.local
23:10:03 vrb/sys  Computer Ip Addr: 10.0.0.151
23:10:03 nrm/int  SYNCER: Type: use IE settings
23:10:03 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:10:03 vrb/pkg  Part prg_av_net-1dc is installed
23:10:03 vrb/pkg  Part vps-60903 is installed
23:10:03 vrb/pkg  Part news-4a is installed
23:10:03 vrb/pkg  Part setup_av_net-1dc is installed
23:10:03 min/gen  Old version: 1dc (476)
23:10:03 vrb/fil  SetExistingFilesBitmap: 905->153->153
23:10:03 min/gen  GUID: ccb7a984-bb75-49e7-ae84-a336293e3375
23:10:03 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:10:03 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:10:03 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:10:03 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:10:03 min/pkg  GetPackages - set direct connection for mirror
23:10:03 nrm/int  SYNCER: Type: no proxy
23:10:03 nrm/int  SYNCER: Auth: no authentication
23:10:03 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:10:03 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:10:03 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:10:03 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:10:03 min/pkg  GetPackages - set direct connection for mirror
23:10:03 nrm/int  SYNCER: Type: no proxy
23:10:03 nrm/int  SYNCER: Auth: no authentication
23:10:03 min/pkg  Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_net.vpu
23:10:03 vrb/pkg  LatestPartInfo: news = news-4a
23:10:03 vrb/pkg  LatestPartInfo: program = prg_av_net-1dc
23:10:03 vrb/pkg  LatestPartInfo: setup = setup_av_net-1dc
23:10:03 vrb/pkg  LatestPartInfo: vps = vps-60903
23:10:03 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:10:03 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:10:05 nrm/pkg  vps: same as previous [060903]
23:10:05 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:10:05 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:10:05 nrm/pkg  Transferred files: 5
23:10:05 nrm/pkg  Transferred bytes: 50
23:10:05 nrm/pkg  Transfer time: 15 ms
23:10:05 vrb/fil  NeedReboot=false
23:10:05 min/gen  Return code: 0x20000001 [Nothing done]
23:10:05 min/gen  Stopped: 11.03.2006, 23:10:05


23:07:51 min/gen  Started: 12.03.2006, 23:07:51
23:07:51 min/gen  Running setup_av_net-1dc (476)
23:07:51 nrm/sys  Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
23:07:51 vrb/sys  Computer WinName: PL-06
23:07:51 min/sys  Windows Net User: SYSTEM
23:07:51 min/gen  Cmdline: /downloadpkgs /noreboot /verysilent
23:07:51 vrb/gen  DldSrc set to inet
23:07:51 vrb/gen  Operation set to INST_OP_UPDATE_GET_PACKAGES
23:07:51 min/gen  Old version: 1dc (476)
23:07:51 nrm/gen  SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 1
23:07:51 vrb/sys  Computer DnsName: PL-06.MikenSpecialties.local
23:07:51 vrb/sys  Computer Ip Addr: 10.0.0.151
23:07:51 nrm/int  SYNCER: Type: use IE settings
23:07:51 nrm/int  SYNCER: Auth: another authentication, use WinInet
23:07:51 vrb/pkg  Part prg_av_net-1dc is installed
23:07:51 vrb/pkg  Part vps-60903 is installed
23:07:51 vrb/pkg  Part news-4a is installed
23:07:51 vrb/pkg  Part setup_av_net-1dc is installed
23:07:51 min/gen  Old version: 1dc (476)
23:07:52 vrb/fil  SetExistingFilesBitmap: 905->153->153
23:07:52 min/gen  GUID: ccb7a984-bb75-49e7-ae84-a336293e3375
23:07:52 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:07:52 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:07:52 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:07:52 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:07:52 min/pkg  GetPackages - set direct connection for mirror
23:07:52 nrm/int  SYNCER: Type: no proxy
23:07:52 nrm/int  SYNCER: Auth: no authentication
23:07:52 min/gen  Mirror server pseudo definition loaded as 'http://10.0.0.1:5033'.
23:07:52 nrm/gen  Server definition(s) loaded for 'mirror': 1 (maintenance:0)
23:07:52 nrm/gen  Server definition(s) loaded for 'main': 52 (maintenance:0)
23:07:52 nrm/gen  SelectCurrent: selected server 'temp_mirror' from 'mirror'
23:07:52 min/pkg  GetPackages - set direct connection for mirror
23:07:52 nrm/int  SYNCER: Type: no proxy
23:07:52 nrm/int  SYNCER: Auth: no authentication
23:07:52 min/pkg  Load C:\Program Files\Alwil Software\Avast4\Setup\prod-av_net.vpu
23:07:52 vrb/pkg  LatestPartInfo: news = news-4a
23:07:52 vrb/pkg  LatestPartInfo: program = prg_av_net-1dc
23:07:52 vrb/pkg  LatestPartInfo: setup = setup_av_net-1dc
23:07:52 vrb/pkg  LatestPartInfo: vps = vps-60903
23:07:52 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:07:52 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:07:54 nrm/pkg  vps: same as previous [060903]
23:07:54 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:07:54 vrb/pkg  FilterOutExistingFiles: 153 & 153 = 0
23:07:54 nrm/pkg  Transferred files: 5
23:07:54 nrm/pkg  Transferred bytes: 50
23:07:54 nrm/pkg  Transfer time: 16 ms
23:07:54 vrb/fil  NeedReboot=false
23:07:54 min/gen  Return code: 0x20000001 [Nothing done]
23:07:54 min/gen  Stopped: 12.03.2006, 23:07:54

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: XP Claims Updated Needed, But No Update Available
« Reply #3 on: March 13, 2006, 10:56:42 PM »
OK, there's no problem here. This means that the MIRROR on the AMS is not syncing (because the clients are getting the updates from the mirror).

Please post the file <AMS>\mirror\log\mirror.log (again, the last section will do).


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

RAILhead

  • Guest
Re: XP Claims Updated Needed, But No Update Available
« Reply #4 on: March 13, 2006, 11:06:44 PM »
Here's the last bit:


15:54:23 min/gen  Started: 13.03.2006, 15:54:23
15:54:23 min/gen  Running mirror_w32-0 (0)
15:54:23 nrm/sys  Operating system: Windows2003 ver 5.2, build 3790, sp 0.0 SERVER
15:54:23 vrb/sys  Computer WinName: NTSERVER
15:54:23 min/sys  Windows Net User: SYSTEM
15:54:23 vrb/gen  Operation set to INST_OP_MIRROR_MIRROR
15:54:23 min/gen  scr: mirror begin...
15:54:23 nrm/int  SYNCER: Type: use IE settings
15:54:23 nrm/int  SYNCER: Auth: another authentication, use WinInet
15:54:23 nrm/gen  scr: Expired license for AV_SRV
15:54:23 nrm/gen  scr: Expired update license for AV_SRV
15:54:23 nrm/gen  scr: Expired license for AV_NETC
15:54:23 nrm/gen  scr: Expired update license for AV_NETC
15:54:23 min/gen  Return code: 0x0000A4A6 [Unknown error]
15:54:23 min/gen  Stopped: 13.03.2006, 15:54:23



I see it threw a bunch of license expired messages. I just purchased the $399 version and installed the license file (last week), so I'm not sure what's going on.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: XP Claims Updated Needed, But No Update Available
« Reply #5 on: March 13, 2006, 11:16:53 PM »
Did you insert the license file to the program? (AMS Maintenance Tool -> License).

BTW you only bought a license for the server itself? Not for the workstations?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

RAILhead

  • Guest
Re: XP Claims Updated Needed, But No Update Available
« Reply #6 on: March 14, 2006, 03:45:17 PM »
Did you insert the license file to the program? (AMS Maintenance Tool -> License).

BTW you only bought a license for the server itself? Not for the workstations?

No, I didn't add the file that way, but I've done so now. Now, only a few computers in the Computer Catalog are green -- all the others have what looks like a key icon on top of the folder.

???

As for the license, it was my understanding that buying a license for the server would cover an unlimited number of clients, so yes, I just bought the "avast! 4 Server Edition" for $399.

Was that wrong? Do I still need to buy individual licenses for each PC that will be using an Avast client?