Author Topic: Avast and Windows Media Player 9  (Read 10356 times)

0 Members and 1 Guest are viewing this topic.

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Avast and Windows Media Player 9
« on: December 15, 2003, 02:44:24 AM »
Have a strange problem here Avast 4 Pro  is corrupting Windows media Player 9 way it displays on screen garbage everywhere, I have removed and reinstalled both programs, that does not fix it, can anyone help..

One Point I know its Avast, cause I removed it and install F-Sercure or PC Cillin 2004 and the corruption does not happen!!
but I hate these programs "kruddsoft"

Thanks for your time!!

ZombieKIL

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast and Windows Media Player 9
« Reply #1 on: December 15, 2003, 08:58:51 AM »
Interesting. I'd need more info on this. Your OS? Machine vendor/type? Video card vendor/type? Driver version? Step-by-step instructions to reproduce the problem? Does the problem happen with any media or just specific audio/video's?

Stuff like that... :)

We can't do much unless we simulate the problem in our labs...

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #2 on: December 16, 2003, 02:43:33 PM »
Computer: Tyan Thunder Dual Xeon 2.4.ghz
2gb Memory
6x Seagate 160gb SATA Hard drives
2x 52x32x52 Lite-on CD-RW
1x Pioneer A06 DVD-RW
2x Intel 64bit Server Network cards
Video Card ATI 9200 128mg AGP 8x

Built myself, ZombieKIL brand computer :)

OS: Windows XP Pro with SP1

The problem happens with any media, Video or audio

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #3 on: December 16, 2003, 02:47:22 PM »
oops forgot sound card Sound Blaster Audigy 2

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11773
    • AVAST Software
Re:Avast and Windows Media Player 9
« Reply #4 on: December 16, 2003, 02:56:16 PM »
An impressive machine, I must say!

Does the video corruption occurs even when as much as possible of avast is disabled (i.e. when you stop the On-access protection from the blue tray icon)?
I mean, is it mere installing avast that's causing the problem, or running avast?

The problem starts right when you install avast? Does the garbage appear every time you try to play some video, or only sometimes?

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #5 on: December 16, 2003, 03:15:41 PM »
Yes even when avast is disabled, when I uninstalled avast it does not happen!!!

use any other antivirus software it does not happen

PC Cillin
F-Secure
F-protect

I want to use avast so please fix it or I will have re-install Windows XP
I like my system setup, its great except for Avast.

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #6 on: December 16, 2003, 03:29:59 PM »
This is screen shot

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11773
    • AVAST Software
Re:Avast and Windows Media Player 9
« Reply #7 on: December 16, 2003, 03:38:18 PM »
Ah, I thought the movie itself is displayed incorrectly - according to the screenshot, it rather looks like the player itself is trashed... right?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast and Windows Media Player 9
« Reply #8 on: December 16, 2003, 03:42:05 PM »
What is that system skin you're using? Is it a third party tool? Which one?
If at first you don't succeed, then skydiving's not for you.

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #9 on: December 16, 2003, 05:18:45 PM »
Theme Multi-patcher
or Stylexp

Does not make a difference if I turn it off
I take it back to Classic Style (Windows 2000)
the corruption still happens

thanks for your support but I have reinstalled my system :)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast and Windows Media Player 9
« Reply #10 on: December 16, 2003, 05:22:34 PM »
Quote
thanks for your support but I have reinstalled my system

You have? You have reinstalled Windows because of this?

And did it help?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #11 on: December 16, 2003, 05:34:03 PM »
Yes all is working fine now,, yes I did reisntall Windows XP I did not want to, I like avast and I like Windows Media Player 9.

it did fix the problem!!

and thanks again for your time, your software great and I like bartCD too

I would like one thing added to bartCD if possible is some harddrive imaging software (Powerquest Imagecenter) Image and support to SATA controllers would be great
so I don't have to look for floppy disk all the time!!

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #12 on: December 16, 2003, 07:34:30 PM »
I spoke to soon its happing again!! well looks like I have to stay with F-secure maybe it will be fixed in the next update!!

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5087
Re:Avast and Windows Media Player 9
« Reply #13 on: December 16, 2003, 09:36:38 PM »
Quote
Tyan Thunder Dual Xeon 2.4.ghz
2gb Memory

is that so.. you may have 2 FAST processors but I have 6 GB of RAM
 :P :P :P
look at the G5 on my sig
"People who are really serious about software should make their own hardware." - Alan Kay

Offline ZombieKIL

  • Newbie
  • *
  • Posts: 12
Re:Avast and Windows Media Player 9
« Reply #14 on: December 17, 2003, 01:26:04 AM »
Cool system
Desktop:MAC G5 6GB RAM dual 120GB HD Dual 2.0ghz processors


Tyan Thunder Dual Xeon 2.4.ghz
2gb Memory

But this only my workstation (little computer)
you should see my server hehe!!