Author Topic: ashdisp.exe Problem  (Read 2080 times)

0 Members and 1 Guest are viewing this topic.

musicdeal

  • Guest
ashdisp.exe Problem
« on: March 17, 2006, 02:22:52 PM »
Hello

First sorry for my english

I have a little problem with avast I run it under windows xp media center.

When i want to shutdown i have a message from window :

End of program ashdisp.exe in a little grey box with a progression blue indicator?

What can i do for it ?

Thanks

mike6688

  • Guest
Re: ashdisp.exe Problem
« Reply #1 on: March 17, 2006, 10:19:33 PM »
Hi,

If it sound like what I think it is it's fine and is just Windows shutting the program down that probably stopped responding.

You can either wait for it to shutdown itself, or click the 'End Now' button.

Do you get the message every time you shutdown? - if not I doubt its an issue :)

Mike

PS - your English is fine  ;)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88189
  • No support PMs thanks
Re: ashdisp.exe Problem
« Reply #2 on: March 18, 2006, 12:15:48 AM »
ashDisp.exe is the avast icon and the interface to the on-access providers, so it shouldn't be a problem being closed down, although I can't see why it is doing this.

Are any of these options ticked in the avast program Settings, see image ?
if so that may cause a delay in shutting down avast!
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security