Author Topic: Full virus scan finished after not moving off 0%  (Read 2598 times)

0 Members and 1 Guest are viewing this topic.

Offline deeksy67

  • Newbie
  • *
  • Posts: 4
Full virus scan finished after not moving off 0%
« on: March 25, 2017, 03:09:29 PM »
Basically as the title says i was doing a full virus scan and it said it was completed after it hadn't moved off 0%
I have it set to scan all my HDD's etc and it took about 40 minutes for it to say it was done. Is this a bug or is there something wrong?

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Full virus scan finished after not moving off 0%
« Reply #1 on: March 25, 2017, 04:12:47 PM »
When I run a full system scan mine stays at 0% for a short period of time.
This is due to the fact that that is when avast is running the rootkit part of the scan.
After that the progress ring/percent begins to move.
That said try a repair...Control Panel>Programs and Features>double click "avast">click "repair">reboot.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: Full virus scan finished after not moving off 0%
« Reply #2 on: March 25, 2017, 05:47:59 PM »
When I run a full system scan mine stays at 0% for a short period of time.
This is due to the fact that that is when avast is running the rootkit part of the scan.
After that the progress ring/percent begins to move.
That said try a repair...Control Panel>Programs and Features>double click "avast">click "repair">reboot.
Yes.

I'm seeing the same type of behavior, 0% for a few minutes, then incremental scan increases after that.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline sun-shine-boy

  • Jr. Member
  • **
  • Posts: 83
Re: Full virus scan finished after not moving off 0%
« Reply #3 on: March 28, 2017, 06:14:43 PM »
Updated to 17.3 but the  problem still exists :- [
also i have to wait if i want to  see scan details.... 
i must wait for scan to finish(100%) and cant see what detected,when u press details  while avast scanning doesn't show anything
« Last Edit: March 28, 2017, 06:31:14 PM by sun-shine-boy »

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: Full virus scan finished after not moving off 0%
« Reply #4 on: March 28, 2017, 08:22:17 PM »
Updated to 17.3 but the  problem still exists :- [
also i have to wait if i want to  see scan details.... 
i must wait for scan to finish(100%) and cant see what detected,when u press details  while avast scanning doesn't show anything
Seeing the same thing as you.  But I see the % increase from 0% to 100% and only then look at the Details button.  No real-time path scanning is shown as in earlier versions.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline sun-shine-boy

  • Jr. Member
  • **
  • Posts: 83
Re: Full virus scan finished after not moving off 0%
« Reply #5 on: March 28, 2017, 09:39:13 PM »
Updated to 17.3 but the  problem still exists :- [
also i have to wait if i want to  see scan details.... 
i must wait for scan to finish(100%) and cant see what detected,when u press details  while avast scanning doesn't show anything
Seeing the same thing as you.  But I see the % increase from 0% to 100% and only then look at the Details button.  No real-time path scanning is shown as in earlier versions.
yes right