Author Topic: troubles in general  (Read 2437 times)

0 Members and 1 Guest are viewing this topic.

Offline sverre

  • Newbie
  • *
  • Posts: 1
troubles in general
« on: March 22, 2006, 04:55:42 PM »
when i got home today avast mail server combined with norton stuff went haywire and indicated that i was trying to send out a bunch of erroneous mails.

naturally i thought there had to be some sort of virus going on, so i started up the avast home 4.6 and chose to scan the harddisk.

problem is, after scanning 7000 files or so, it just closed down without any sign of results or statistics or anything. have anyone else had this problem?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83960
  • No support PMs thanks
Re: troubles in general
« Reply #1 on: March 22, 2006, 05:17:50 PM »
What is your OS ?

Firstly having two resident scanner installed at the same time can cause conflict and actually leave you vulnerable and Norton would appear to be worse than most when it comes to conflicting with other programs.

So the scanning issue could be a symptom of that conflict as avast opens a file Norton buts in and also tries to scan the file avast wants as they each try to lock the file to scan it. You really have to decide on which AV to have installed and uninstall the other, reboot, uninstall the one you want to keep, reboot and install it again.

You appear to have some form of spambot installed on your system.

If you haven't already got this software (freeware), download, install, update and run it, preferably in safe mode.
Ewido Security Suite If using winXP. or a-Squared free if using win9x/ME.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re: troubles in general
« Reply #2 on: March 22, 2006, 06:50:41 PM »
***

Welcome to the forums, sverre.    :)

Please give your OS ... and follow David's advice accordingly.
You may also want to read the posts in the thread at the link below.

http://forum.avast.com/index.php?topic=20033.0


***
Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline pepeaida

  • Newbie
  • *
  • Posts: 12
  • BORICUA 100 %
Re: troubles in general
« Reply #3 on: March 22, 2006, 08:01:48 PM »
My penny of advise, ;), discard any other Av and stick with Avast, you will be well protected and will gain a lot of support from this informal Avast site.
I was in the same can...now 100% Avast and trouble free, besides making many friends here and getting all kind of help...theres even a section here for UFOs and their navigators LOL...(forum post)
Luck

PS:  Keep Avast..its superb !!!
iTS NOT THE ARROW WHO MISSED, ITS THE INDIAN...