Author Topic: Firewall block all local IP adress: 192.168.1.* After updating  (Read 23052 times)

0 Members and 1 Guest are viewing this topic.

Offline bobinNaperville

  • Newbie
  • *
  • Posts: 6
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #15 on: April 01, 2017, 03:15:39 AM »
Filip,
Stopping the Port Scan Detection seems to have done the trick for my issue.  With the Firewall turned on all my LAN devices can be accessed.

Offline sean33

  • Newbie
  • *
  • Posts: 6
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #16 on: April 05, 2017, 07:34:55 AM »
My NAS is blocked too, and I spent hours trying to fix various things on the PC and the NAS yesterday and today on one computer, to no avail.  And then my own computer started doing the same thing today after Avast updated and sure enough, the firewall is again the problem.  I have been a loyal Avast customer for probably over 10 years, and have recommended it to a lot of others over the years.  But the firewall has given me more and more issues over the past couple years, blocking some essential software, like most of the Adobe CC suite, as well as others.

With this last update, they have removed several important features like opening the firewall to the private network, and editing or adding to the 'friends' list.  And the application rules don't say default public/private now, but default medium risk work zone whatever that means. Nothing I have tried will allow me to get past the firewall to access some of the local network devices for more than a little while.  And this is happening on two different Win 10 systems here, and just in the last day or so since the updates.

I spent nearly an hour on the phone with support, and the experience was poor.  I have nothing against people in other countries, but it was tough to understand the thick accents and listen to the slow, halting English. I don't think the person 'reviewing' my PC hardly knew what to look at.  She did not check any of the firewall settings!  She just looked a little bit at the firewall application rules window I happened to have open, and scrolled up and down a bit, slowly, once in a while, almost aimlessly.  If she was supposed to know something, or even be acting like she knew something, she needs better training.  She opened the programdata folder just long enough to see the empty McAfee folder from the bloatware I uninstalled the moment I bought the computer, and that was enough to try to sell me a support package. 

A computer tech would never have stared at some of this stuff for five minutes while I was on hold, but would have gone looking through the some of the specific listings, looked at settings, or event logs, or at very, very least looked at the firewall settings pages!  When I balked at buying a $199 support package, they put a somewhat more skilled tech on the line, and then he looked through the registry long enough to find an old McAfee entry, and again, it was time to buy.  Finally, he asked if I had tried reinstalling Avast, that maybe that would fix it, as the last item.  I've dealt with some support people along the way, and I suspect that if some quick fix or two doesn't work, I am either going to be told that my NAS is the fault, or be told to reinstall Windows.  I don't need to pay $200 to be told to reinstall Windows.

Ironically, my Avast Premiere multi-license is set to renew in 12 days, hmmm.  I am disappointed - I am a paying customer, and have been for a long time.

That said, I have now disabled the port scanning, and maybe that will do it.  Or maybe they will patch some bug, or just bring back enough control to open the private network and I can keep using it. I think it does work at protecting - at least to the best of my knowledge, it has not let nasties through in all the years I have had it.

Offline IoanFR

  • Newbie
  • *
  • Posts: 8
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #17 on: April 05, 2017, 02:19:32 PM »
Hi everybody,

I have the same problem as you.
Without knowing the existence of your thread, I opened this thread:
https://forum.avast.com/?topic=200131.0
Except the good will of some peoples that I thank again, I found no solution.
More precisely, I found again mt NAS after disabling for some time as well the anti-virus as the firewall and activating the standard Windows (10 in my case) firewall.
I think that the Avast team has to make an acceptable answer. I'm not sure if they are following the forum.
In any case, I propose to the Moderator to contact Avast in order to have a comprehensive position on this topic.

Best Regards,
Ioan

Offline MGFirewater

  • Newbie
  • *
  • Posts: 7
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #18 on: April 05, 2017, 02:53:52 PM »
Please admins, combine all threads about this bug.

Example: https://forum.avast.com/index.php?topic=200108.0
i5 6600k @ 4,1GHz • MSI z170-a pro • 16GB DDR4 • GTX970 EVGA • WIN10 64bit UEFI • Crucial MX200 M.2 2260DS 500GB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65510
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #19 on: April 06, 2017, 05:47:04 AM »
Except the good will of some peoples that I thank again, I found no solution.
Try the workaround in Reply #12.
Win 8.1 [x64] - Avast PremSec 20.6.2416.B#1 [UI.537] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline IoanFR

  • Newbie
  • *
  • Posts: 8
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #20 on: April 06, 2017, 12:37:31 PM »
Thank you very much Asyn,

Unfortunately, the only one issue I found is to fully disable the Avast firewall and antivirus.
I'm enough angry, although I understand that sometimes some soft improvements are accompanied by heavy side-effects...
However we as users are waiting on a minimum advertising to keep us positive and confident.

Best Regards,
Ioan

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65510
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #21 on: April 06, 2017, 12:54:12 PM »
Unfortunately, the only one issue I found is to fully disable the Avast firewall and antivirus.
Could you please send your logs to Filip then..!? (Instructions in Reply #11)
Win 8.1 [x64] - Avast PremSec 20.6.2416.B#1 [UI.537] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline IoanFR

  • Newbie
  • *
  • Posts: 8
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #22 on: April 06, 2017, 01:20:31 PM »
Thanks Asyn,

I've send that files to Filip
« Last Edit: April 06, 2017, 01:23:04 PM by IoanFR »

Offline sean33

  • Newbie
  • *
  • Posts: 6
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #23 on: April 07, 2017, 01:38:54 AM »
As an addition to my reply #16 above, I am getting a large number of entries in the firewall logs - blocked traffic.  It would rarely have an entry before this update, but now I am getting around 1600 entries per hour, or about one every two seconds.  Almost all of these just say 'system' and 'no rule found.  I've tried 'show application' and then completely opening up the system application, but it keeps getting changed around or back to previous settings (even though it says 'no rule') and the log entries continue.  This is very unusual, because I would check this, and get entries almost never, less than a page full for months.  Example of event list attached.  192.168.1.1 is of course the router, .21 is the TV, my machine is .7, my Synology NAS is .6, and a brother printer is .3 - and there are quite a few other computers and mobile devices on the network as well, perhaps on average a dozen or so at a time.

Is there something I can/should do to try to normalize this?

Offline Mark12547

  • Jr. Member
  • **
  • Posts: 51
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #24 on: April 07, 2017, 01:57:31 AM »
Would you mind also capturing the firewall logs on the right side, where it says "Rules"? This may give a bit more of a clue on what the Avast Firewall is complaining about.

Thank you!

Offline johnfgolding

  • Newbie
  • *
  • Posts: 3
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #25 on: April 07, 2017, 04:40:39 PM »
I've reported the issue to the Avast devs.

The firewall is not running in public mode, correct?

I have exactly the problem being reported here.
I have two WD NAS units (192.168.0.10 & 92.168.0.12) on my network. I now have to switch off the Shields to get them to work.
My Avast Internet Security is in Private mode, I have done the repair, I am running Windows 10.

This appears to be a common problem.
Not happy as I have wasted two days on this. Maybe time to change.

Offline buckthornbob

  • Newbie
  • *
  • Posts: 1
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #26 on: April 07, 2017, 05:45:09 PM »
Same problem. Reply #12 solved it for me. Thanks.

Offline daluk

  • Newbie
  • *
  • Posts: 7
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #27 on: April 07, 2017, 06:03:07 PM »
Hi, whilst using https://www.fundingsecure.com (a financial site in the UK) I have found the same thing over the last 2 weeks or so. After 5 or 6 clicks in the site, 'Connecting...' and unable to log in again for a couple of hours.

Disabling the firewall whilst 'Connecting' allows the site to function again.

For the moment, disabling the port scan (thanks) seems to work- but needs more extensive experience to be sure.

Meanwhile I had rung their IT people- who had no such reports.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5415
  • Spartan Warrior
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #28 on: April 07, 2017, 08:27:27 PM »
Hi, whilst using https://www.fundingsecure.com (a financial site in the UK) I have found the same thing over the last 2 weeks or so. After 5 or 6 clicks in the site, 'Connecting...' and unable to log in again for a couple of hours.

Disabling the firewall whilst 'Connecting' allows the site to function again.

For the moment, disabling the port scan (thanks) seems to work- but needs more extensive experience to be sure.

Meanwhile I had rung their IT people- who had no such reports.
Confirmed.  Clicking link above gets me to the site but going anywhere else causes a block (time-out).  IP is 185.64.90.244
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline r44flyer

  • Newbie
  • *
  • Posts: 10
Re: Firewall block all local IP adress: 192.168.1.* After updating
« Reply #29 on: April 08, 2017, 10:10:16 PM »
This issue has caused problems for me on 2 different systems...

Laptop connected by ethernet, Kodi streams a video from my NAS for about a minute then hangs.
Works fine on WiFi though?

Desktop PC admin access to router on 192.168.1.1 works for 20 seconds then hangs.

Eventually after seeing this thread I discovered that switching the firewall off cures both these problems.
Examining the firewall rules log shows both problems are being caused by port scan blocking.
Enabling the firewall and disabling the port scans cures both problems.

So there is an issue with port scanning.
What other consequences are there for disabling port scans?

As an aside I also noticed I can't set the Clear log older than to anything other than 1 week; bug?