Author Topic: Blue screen aswNetSec.sys  (Read 3748 times)

0 Members and 1 Guest are viewing this topic.

Offline Calle2

  • Newbie
  • *
  • Posts: 3
Blue screen aswNetSec.sys
« on: April 14, 2017, 09:35:40 AM »
I just updated my computer and now when I try to restart it I get this error code aswNetSec.sys with a blue screen. Need help asap
« Last Edit: April 14, 2017, 09:48:13 AM by Calle2 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31306
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Blue screen aswNetSec.sys
« Reply #1 on: April 14, 2017, 10:29:25 AM »
What did you update ?
What OS/SP ?
What exact version of avast ?
Already performed a repair of avast ?
Already performed a clean installation of the latest avast version ?
etc.

Offline Calle2

  • Newbie
  • *
  • Posts: 3
Re: Blue screen aswNetSec.sys
« Reply #2 on: April 14, 2017, 11:13:46 AM »
I updated windows 10 and I tryed to repair avast but I can't do that in safe mode (can't boot my pc in normal mode) and no I didn't update Avast if it didn't do it by itself

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31306
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Blue screen aswNetSec.sys
« Reply #3 on: April 14, 2017, 11:40:15 AM »
Perform a clean installation with the latest avast off-line installer

- Run avastclear
- Remove leftovers from avast manually (folders, files, registry entries)
- Try to boot in normal mode.
   If normal mode is working again, run the off-line installer

Offline Calle2

  • Newbie
  • *
  • Posts: 3
Re: Blue screen aswNetSec.sys
« Reply #4 on: April 14, 2017, 11:57:40 AM »
Ok so I fixed it by downgrading to the update before. Why is that??? I got a blue screen before as well when I updated windows

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31306
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Blue screen aswNetSec.sys
« Reply #5 on: April 14, 2017, 12:02:52 PM »
As you now can boot in normal mode...
- Remove avast completely
- Get the windows creators update
- Install avast using the off-line installer for the latest version