Poll

Do you have the BETA installed?

Yes
14 (100%)

Total Members Voted: 0

Author Topic: Poll: Did you install the Dec03 BETA?  (Read 4173 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Poll: Did you install the Dec03 BETA?
« on: December 15, 2003, 10:39:01 AM »
There is just one option here - yes :) so it's not really a poll, I was just curious how many of you installed it so that we can have a guess how stable it is if no one  of you is experiencing any troubles...

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

ash

  • Guest
Re:Poll: Did you install the Dec03 BETA?
« Reply #1 on: December 16, 2003, 12:10:02 PM »
I am gonna install beta now

Many people are careful about beta installations
as they dont want any problems with their system

I think this is one of the ways to give something back to
Avast! for giving home users a quality, free antivirus software.

Thanks Avast for your effective products.

Warm Regards.
Ash

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Poll: Did you install the Dec03 BETA?
« Reply #2 on: December 16, 2003, 01:06:34 PM »
Thanks; no worries, this is not a BETA software in the classic sense of word -- it's a quite stable release, we just wanted to give you the language packs (and their deployment method) in advance so that you could give us comments before it goes official..

Anyway, thanks. Only about 48 hours left till the release now...

Vlk
If at first you don't succeed, then skydiving's not for you.

John-

  • Guest
Re:Poll: Did you install the Dec03 BETA?
« Reply #3 on: December 16, 2003, 03:47:08 PM »
It might be encouraging to say that I haven't had one problem so far with the beta :)

Waldo

  • Guest
Re:Poll: Did you install the Dec03 BETA?
« Reply #4 on: December 16, 2003, 06:24:56 PM »
I did, didn't notice any problems in the Dutch language file neither.  :)

Seems to run smooth...not much of a diffrence between the beta and previous releases. But i guess it's good this way.

Waldo

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Poll: Did you install the Dec03 BETA?
« Reply #5 on: December 16, 2003, 09:46:34 PM »
Thanks; no worries, this is not a BETA software in the classic sense of word -- it's a quite stable release, we just wanted to give you the language packs (and their deployment method) in advance so that you could give us comments before it goes official..

Anyway, thanks. Only about 48 hours left till the release now...

Vlk

Is this poll related to 4.1.313 or 4.1.315  :-*
No more Norton SpeedDisk troubles (at startup) Vlk. New, 4.1.315 solved, clear, smoth and, like always, perfect in XP PRO SP1. I did not test on Windows 98... I'm too lazy for it, anyway I'm sure it will work...

No dialogs and translations troubles in Portuguese version  ;D Anybody who notice an error, please, shout me the translator  ;)
The best things in life are free.