Author Topic: [Solved] Avast 17.3.2291 and router netgear 834gv3  (Read 3897 times)

0 Members and 1 Guest are viewing this topic.

Offline dguy13

  • Newbie
  • *
  • Posts: 1
Re: Avast 17.3.2291 and router netgear 834gv3
« Reply #15 on: May 19, 2017, 06:45:03 PM »
I'm having a similar issue with my PC's as well every since version 2291 (Avast Internet Security v17.1.3394.0). even showing https://www.google.ca it just hangs using firefox (i have seen this with other various sites as well). i've notice this on 2 PC's and 2 Laptops.
All Computers: Windows 7 SP1, fully patched up to including April 2017
Avast: Avast Internet Security (Avast v17.1.3394 - 17.4.3482)
Components Installed: File Sytem | Behavior | Mail | Web | Anti-Spam | Firewall | Sandbox |Rescue Disk | SafeZone Browser
Firefox Version: v53.0 & 53.0.2 (has displayed behavior with both versions)

Today when I updated a computer, I rebooted as needed, open up FF and home page (www.google.ca) just hangs loading.

Workaround to fix: Temp Disable all shields and refresh page and bam, page loads instantly, turn shield back on and problem goes away for any new tab i open. even after closing firefox and opening it back up. (no reboot of machine).

I only started to see this behavior starting with the February version onward. the january version/s was ok.

Offline vianello_85

  • from Italy
  • Full Member
  • ***
  • Posts: 115
[Solved] Re: Avast 17.3.2291 and router netgear 834gv3
« Reply #16 on: June 29, 2017, 08:18:58 PM »
Now I can finally fix it, I'm trying for a few days the new version, and I do not see any slowdown with firefox.

Avast 17.5.2302