Author Topic: 2293 Activation Code at install -> not activated  (Read 1781 times)

0 Members and 1 Guest are viewing this topic.

Offline Mark12547

  • Jr. Member
  • **
  • Posts: 51
2293 Activation Code at install -> not activated
« on: April 27, 2017, 03:30:47 AM »
Today I did a clean uninstall of 17.3.2291 (and ran avastclear.exe), then used the installer for the beta version  avast_internet_security_setup_online.exe to install BETA 17.4.2293 (Build 17.4.3470.0) on this machine (Windows 7 Home Premium SP1 (64-bit)).

During the install process I gave it the activation code. However, it wasn't until I ran avastsupport.exe that I realized that the activation code during the install process did not take, and later I used the exact same activation code on the subscription page in the UI and it took.

Offline Mark12547

  • Jr. Member
  • **
  • Posts: 51
Re: 2293 Activation Code at install -> not activated
« Reply #1 on: April 27, 2017, 03:31:18 AM »
And the 4th support file...

Offline Mark12547

  • Jr. Member
  • **
  • Posts: 51
Now having repeated the clean install process, I am not so sure the installer didn't keep the activation code. Like before, I copied the activation code and pasted it into the appropriate spot during the install, and later after it was installed and did the initial Smart Scan, I went to settings -> subscription, and I saw that it was showing the "Have you already purchased an Avast product?" but I didn't notice whether or not the Avast Internet Security was already active, so I supplied the activation code a second time.

This time this was with beta version 17.4.2294 (build 17.4.3482.0), using the online installer for Avast Internet Security that I downloaded about 90 minutes ago.

UI suggestion: list the registered products above the question, "Have you already purchased an Avast product?", or put some notation on the same line as the product.