Author Topic: Avast Beta 17.4.2294  (Read 17847 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Beta 17.4.2294
« Reply #30 on: May 07, 2017, 11:17:27 AM »
The beta is a final now: https://forum.avast.com/index.php?topic=201729.0
That's a tough call, there seems to be more issues in the regular release than there was in the beta.
Well, it's the same build, so there shouldn't be any difference.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86825
  • No support PMs thanks
Re: Avast Beta 17.4.2294
« Reply #31 on: May 07, 2017, 11:50:47 AM »
The beta is a final now: https://forum.avast.com/index.php?topic=201729.0
That's a tough call, there seems to be more issues in the regular release than there was in the beta.
Well, it's the same build, so there shouldn't be any difference.

Which is what I hate about keeping the same version build when going from beta to regular release. Not to mention there was a micro fix/emergency update thrown into the mix so the build should technically have changed then ???
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Beta 17.4.2294
« Reply #32 on: May 07, 2017, 12:02:58 PM »
Not to mention there was a micro fix/emergency update thrown into the mix so the build should technically have changed then ???
Nope, this bug has been fixed on server side.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0