Author Topic: NEW version: Avast 17.4.2294  (Read 76397 times)

0 Members and 1 Guest are viewing this topic.

Offline Alastair4

  • Newbie
  • *
  • Posts: 7
Re: NEW version: Avast 17.4.2294
« Reply #90 on: May 11, 2017, 04:51:06 PM »
Since updating to this version, every time I boot up the web shields are tujrned off (alert).
Switching them on and all OK, but next reboot they are turned off again?
Any ideas please? AJ.
Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204
If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
I have tried both of those fixes and neither worked.
A total clean install of Avast Pro but "I am still vulnerable - some web shilels turned off"???
This after about 2 hours and many reboots!
So frustrating, is there any way I can go back to the previous version before the update?

I am running Windows 7 at the moment.
Since the update my shutdown takes about 4 minutes after logging out.
When I removed Avast Pro it took about 20 seconds???

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45500
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW version: Avast 17.4.2294
« Reply #91 on: May 11, 2017, 04:52:15 PM »
Since updating to this version, every time I boot up the web shields are tujrned off (alert).
Switching them on and all OK, but next reboot they are turned off again?
Any ideas please? AJ.
Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204
If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
I have tried both of those fixes and neither worked.
A total clean install of Avast Pro but "I am still vulnerable - some web shilels turned off" ???
This after about 2 hours and many reboots!
So frustrating, is there any way I can go back to the previous version before the update?
This would be the next step:
Support: Submitting a support file using the Avast Support Tool   https://www.avast.com/faq.php?article=AVKB33#artTitle
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline SHOBINJ

  • Newbie
  • *
  • Posts: 4
Re: NEW version: Avast 17.4.2294
« Reply #92 on: May 11, 2017, 06:50:50 PM »
For all those, who are planning to upgrade/update, please refer:

https://forum.avast.com/index.php?topic=201782

Offline davexnet

  • Poster
  • *
  • Posts: 536
Re: NEW version: Avast 17.4.2294
« Reply #93 on: May 12, 2017, 03:25:14 AM »
Since updating to this version, every time I boot up the web shields are tujrned off (alert).
Switching them on and all OK, but next reboot they are turned off again?
Any ideas please? AJ.
Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204
If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
I have tried both of those fixes and neither worked.
A total clean install of Avast Pro but "I am still vulnerable - some web shilels turned off"???
This after about 2 hours and many reboots!
So frustrating, is there any way I can go back to the previous version before the update?

I am running Windows 7 at the moment.
Since the update my shutdown takes about 4 minutes after logging out.
When I removed Avast Pro it took about 20 seconds???
I would say that an antivirus is quite an invasive thing, it goes deep into the system; plenty of opportunities for things to go wrong.
The more components of the A/V you install the worse it is.

On my two XP systems I did the minimal install web and file shield only and the A/V has been mostly unobtrusive, I'm hardly aware it's there.

 A/V vendors (not just avast) have made some terrible decisions in the past - avast NG.  What was all that about?  What a waste of time and effort.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Jeremy123

  • Newbie
  • *
  • Posts: 2
Re: NEW version: Avast 17.4.2294
« Reply #94 on: May 12, 2017, 10:09:15 AM »
Premier will not install on Windows 10, my system screwed up on the creator update, I had to roll back to before the update. now Avast stopped working. I had to manually uninstall it as nothing would work to uninstall. now I can't get it to reinstall. I just keeps just showing a black window with a slider bar going back and forth has been like that for over 10 hrs now. What's the deal. I have tried everything short of wiping and reinstalling Windows, something I don't want to do. Any suggestions on how to get this to install and work. I just renewed my subscription too.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 45500
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW version: Avast 17.4.2294
« Reply #95 on: May 12, 2017, 05:33:38 PM »
Premier will not install on Windows 10, my system screwed up on the creator update, I had to roll back to before the update. now Avast stopped working. I had to manually uninstall it as nothing would work to uninstall. now I can't get it to reinstall. I just keeps just showing a black window with a slider bar going back and forth has been like that for over 10 hrs now. What's the deal. I have tried everything short of wiping and reinstalling Windows, something I don't want to do. Any suggestions on how to get this to install and work. I just renewed my subscription too.
Follow the instructions for a clean install.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Jeremy123

  • Newbie
  • *
  • Posts: 2
Re: NEW version: Avast 17.4.2294
« Reply #96 on: May 12, 2017, 09:54:17 PM »
Premier will not install on Windows 10, my system screwed up on the creator update, I had to roll back to before the update. now Avast stopped working. I had to manually uninstall it as nothing would work to uninstall. now I can't get it to reinstall. I just keeps just showing a black window with a slider bar going back and forth has been like that for over 10 hrs now. What's the deal. I have tried everything short of wiping and reinstalling Windows, something I don't want to do. Any suggestions on how to get this to install and work. I just renewed my subscription too.
Follow the instructions for a clean install.

Avast Clear does the exact same thing. looks Like I am going to be re-formatting my system. Thanks Windows 10 Creator BS and Avast for breaking.

Offline tlee

  • Jr. Member
  • **
  • Posts: 79
Re: NEW version: Avast 17.4.2294
« Reply #97 on: May 13, 2017, 09:06:02 AM »
Dear MartinZ,

Thank you for your efforts on regular posted the Avast offline Installer or Version History in Avast forum.
It is useful to us and save our time to avoid doing on-line installation while reinstalling.

However, I found most of users and Avast's fans ,including me, have many and many problems in using Avast programs when are released in 2017. Honestly, It is disappointed to us.

However, the Avast Evangelists in these forum, most of them seems did not accept there are problem of Avast SW ver17.  Just informed us try this and try that.  However, it is usefuless.

I want to fix the problem (caused PC slow down and near to freezing, CPU already full loading) immediately by downgraded to version 2016.  But, I have not keep older version. Since, there is my fault that I did not expect Avast SW with such serious problem.

One of the Evangelists replied me that find it by myself. And reply me stop to ask from others help for finding old version of Avast SW in the forum.  I would like to say if I can find out, I am no need to post and to ask help here. I did not very like his attribute indeed.

My suggestion is that could you please re-post  the version of  12.1.2272, 12.2.2276,  12.3.2279 of all series here ?
To me, I need Avast Pro and Avast IS offline-installer.

In your side at Avast, please study and recheck your ver 17 of Avast SW deeply. Fixed all know / feedback problems before re-launch again.

Thank you for your understanding and useful support.  Your prompt action would be highly appreciated.

I am waiting for your reply.

Remark: something said version 12.1 is better.

« Last Edit: May 13, 2017, 09:53:49 AM by tlee »

Offline crisman

  • Newbie
  • *
  • Posts: 2
Re: NEW version: Avast 17.4.2294
« Reply #98 on: May 13, 2017, 12:04:31 PM »
Two days Ago I installed Avast Internet Security version 17.4.2294.
Now I Have problems with my outging email while receiving is ok.

I have OS Microsoft W10 and I'm usingo outlook 2010?
Could someone  suggest me an idea to solve this problem?

Thanks
Carlo

Offline incog.2001

  • Newbie
  • *
  • Posts: 5
Re: NEW version: Avast 17.4.2294
« Reply #99 on: May 13, 2017, 01:53:55 PM »
Upgraded to 17.4.2294 on two different pcs. On both I get occasionally black screens when opening web pages in tabs (Firefox). After a few times closing and opening the same page it works.

Has to be fixed at the earliest.
« Last Edit: May 13, 2017, 01:56:27 PM by incog.2001 »

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: NEW version: Avast 17.4.2294
« Reply #100 on: May 13, 2017, 08:45:26 PM »
Upgraded to 17.4.2294 on two different pcs. On both I get occasionally black screens when opening web pages in tabs (Firefox). After a few times closing and opening the same page it works.

Has to be fixed at the earliest.
Your temporary black screens (especially if black on entire screen) could be related to your video driver(s) crashing and then restarting.  Not necessarily related to avast install.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline incog.2001

  • Newbie
  • *
  • Posts: 5
Re: NEW version: Avast 17.4.2294
« Reply #101 on: May 13, 2017, 09:04:52 PM »
Your temporary black screens (especially if black on entire screen) could be related to your video driver(s) crashing and then restarting.  Not necessarily related to avast install.
Nope, only the webpage in the tab is black when problem occurs. Everything else works fine.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5420
  • Spartan Warrior
Re: NEW version: Avast 17.4.2294
« Reply #102 on: May 14, 2017, 01:23:57 AM »
@ incog.2001,

Welcome to the forums.  Next step I'd try is rebooting two or  three times, each reboot about 12-15 minutes apart while connected to the Internet.  Second or third reboot should fix.
Windows 10 Home 64-bit 20H2 Avast Premier Security version 21.3.2459 (build 21.3.6164.652) UI version 1.0.612.

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 682
Re: NEW version: Avast 17.4.2294
« Reply #103 on: May 14, 2017, 10:52:38 AM »
Every so often after the laptop has fully loaded I notice that the Avast system tray icon has an exclamation mark beside it, I check it and find that one of the shields had been disabled, I therefore enable it by taking that option.

Why is it disabling on its own as I've checked for malware and viruses etc and Avast finds nothing.
Free Avast 19.8.2393 (build 19.8.4793.535)
Windows 7, Google Chrome Version for android
77.0.3.865.92 (Official Build) (32-bit)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85153
  • No support PMs thanks
Re: NEW version: Avast 17.4.2294
« Reply #104 on: May 14, 2017, 11:30:44 AM »
Every so often after the laptop has fully loaded I notice that the Avast system tray icon has an exclamation mark beside it, I check it and find that one of the shields had been disabled, I therefore enable it by taking that option.

Why is it disabling on its own as I've checked for malware and viruses etc and Avast finds nothing.

First you don't say what shield it is, so it is hard to comment.

I would hesitate to say it is disabling itself, more that it is failing to start, but with no information to go on, no one can say with any certainty.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security