Author Topic: Overwatch wont launch with Avast 17.4.2294  (Read 12613 times)

0 Members and 1 Guest are viewing this topic.

Offline seebach

  • Newbie
  • *
  • Posts: 16
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #15 on: May 07, 2017, 07:41:01 PM »
Additionally someone on Reddit found out it was the File System Shield after talking to a blizzard rep.

https://www.reddit.com/r/Overwatch/comments/69nw9y/fix_overwatch_taking_ages_to_start_up_freezes_lag/

Offline hyde_v

  • Newbie
  • *
  • Posts: 1
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #16 on: May 08, 2017, 09:52:46 PM »
Same issue.  Avast is preventing the game Overwatch from playing.  I have had to uninstall the Avast software to bring the game back.

Sorry.  I liked Avast.  But when your updates block my games, your software has to go.

Offline vls519

  • Newbie
  • *
  • Posts: 2
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #17 on: May 09, 2017, 03:35:45 AM »
I've used avast for 10+ years and I had to uninstall it. this is pretty big fuck up by avast. there are millions of overwatch players and your anti virus is blocking it. I'm sticking to window defender for now.

Offline Adam310

  • Newbie
  • *
  • Posts: 1
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #18 on: May 09, 2017, 03:38:22 AM »
10+ year user here. I had the same problem, OW wouldn't open. Disabling the file system shield in the components appears to work for now. It was also giving me issues playing League (lobby was loading very slowly). Please fix asap since I don't want to be running on partial security!

Offline youwereout

  • Newbie
  • *
  • Posts: 1
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #19 on: May 09, 2017, 06:42:56 AM »
I'm having issues playing overwatch as well. I've disabled the file system shield as mentioned and now the games plays. However after some time (within a match or two my whole system freezes. Cursor still moves and can still hear game sounds. I have to reset to be able to use my pc again.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #20 on: May 09, 2017, 03:37:49 PM »
This issue should be fixed in the next VPS update.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #21 on: May 09, 2017, 10:18:46 PM »
Fixed in the latest virus definition update VPS 170509-4
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Justin0018

  • Newbie
  • *
  • Posts: 3
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #22 on: May 09, 2017, 11:13:54 PM »
I would just like to thank the team on the fix! Glad they seen it and squashed it as soon as they could! Thanks!

Offline Ishamael

  • Newbie
  • *
  • Posts: 9
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #23 on: May 10, 2017, 06:33:33 AM »
Thanks for the fix! glad to see that the discord problem was fixed also. Good work!

Offline Bacontoast84

  • Newbie
  • *
  • Posts: 1
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #24 on: August 06, 2017, 11:39:09 PM »
I've been getting randomly tabbed out while playing Overwatch with Avast game mode on. Tried disabling seems to work for now.  :-\

Offline Martin Vlcek

  • QA Engineer
  • Avast team
  • Newbie
  • *
  • Posts: 1
Re: Overwatch wont launch with Avast 17.4.2294
« Reply #25 on: August 08, 2017, 12:02:57 PM »
I've been getting randomly tabbed out while playing Overwatch with Avast game mode on. Tried disabling seems to work for now.  :-\

Hi,

what edition and version of Avast AV did you had when you experienced the problem (both program and virus def) ?

Thank you,

M