Author Topic: Can't install VPS update.  (Read 6310 times)

0 Members and 1 Guest are viewing this topic.

Offline ramtech47

  • Newbie
  • *
  • Posts: 1
Can't install VPS update.
« on: December 17, 2003, 11:53:28 PM »
A message saying:Cant install VPS update.please,report following error codes:
SI:0x00000002
ST:0xFFFFFFFF
LE:0x00000000
keeps appearing
What do I do?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re:Can't install VPS update.
« Reply #1 on: December 18, 2003, 01:34:06 AM »
A message saying:Cant install VPS update.please,report following error codes:
SI:0x00000002
ST:0xFFFFFFFF
LE:0x00000000
keeps appearing
What do I do?

How I hate numeric error messages...  :(  >:(  :P
Are you talking about 'updating' VPS (not exactly installing), but did you try a 'manual' or 'automatic' update? Do you set correctly how you connect to Internet (dial-up or DSL)? What is your OS, firewall, proxy filter and avast! version?
The best things in life are free.

Offline kubecj

  • Avast team
  • Advanced Poster
  • *
  • Posts: 1123
    • ALWIL Software
Re:Can't install VPS update.
« Reply #2 on: December 18, 2003, 02:48:14 AM »
Update whole program, please. That should fix such an issue.
Jindrich Kubec

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5070
Re:Can't install VPS update.
« Reply #3 on: December 18, 2003, 02:49:38 AM »
what kind of update VPS or program
"People who are really serious about software should make their own hardware." - Alan Kay