Author Topic: 0xc000007b when running boot scan  (Read 1598 times)

0 Members and 1 Guest are viewing this topic.

Offline Eggbert

  • Jr. Member
  • **
  • Posts: 24
0xc000007b when running boot scan
« on: May 27, 2017, 03:55:04 PM »
So I have several systems which have different hardware.  I have not tried this on any systems that have the older BIOS, but ran into this on the systems that have the UEFI.  This happened on Windows 10 and Windows 8.1, both pro and 64-bit systems.  All systems have an SSD as drive C and some systems have the Sam 950 Pro as drive C.

I tried running the boot scan (after installing the specialized definitions) and set to scan at reboot.  When I did it seems that the scan begins and then I get the error about my PC ran into a problem.......error 0xc000007b.  I went reading in the forums and found other similar situations, but the main reason was completely different than mine.

I don't remember, but does this have to do with some setting in the UEFI?  I may remember something about the new UEFI's had security which needs to be turned off in order for boot scan programs to do their thing?  I may be wrong though.

All systems have Avast version 17.4.22294 build (17.4.3482.0)

Offline Eggbert

  • Jr. Member
  • **
  • Posts: 24
Re: 0xc000007b when running boot scan
« Reply #1 on: May 28, 2017, 05:13:21 AM »
Anyone?

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 64794
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: 0xc000007b when running boot scan
« Reply #2 on: May 28, 2017, 09:12:49 AM »
Win 8.1 [x64] - Avast PremSec 20.4.2410.BUC [UI.522] - CC 5.65 - EEK - FF ESR 68.9 [NS/AOS/uBO/PB] - TB 68.9 - ASB/ACP/ASL.BUC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11745
    • AVAST Software
Re: 0xc000007b when running boot scan
« Reply #3 on: May 28, 2017, 08:00:48 PM »
Do you mean the boot-time scan ended with error 0xc000007b (printed under the rest of the boot-time scanner output), or did you get a system crash?
If it's the first case, could you please post/attach the file C:\ProgramData\AVAST Software\Avast\log\aswBoot.log?
Thanks.