Author Topic: Scans not completing  (Read 5343 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Scans not completing
« on: June 02, 2017, 08:53:46 PM »
After this most recent update, scans are not completing on at least two of the endpoints I have it installed on (I'm currently unable to check all of them). This is for both web-console pushed scan tasks and manual scan tasks. They most often will get stuck at 99% and will not finish. If I hit the "Details" button, it will open the Avast window, which will show the scan at 0% and will start the scan over - and then it finishes.

Anyone else seeing this?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Scans not completing
« Reply #1 on: June 02, 2017, 08:55:11 PM »
It is a know bug, explained in several other threads.

REDACTED

  • Guest
Re: Scans not completing
« Reply #2 on: June 02, 2017, 08:58:44 PM »
It is a know bug, explained in several other threads.
'


Not to be contrary...but I looked before I posted, and I'm not seeing this specific issue here in this forum. Should I be looking in a different forum, or post this somewhere else?

Offline Manley

  • Full Member
  • ***
  • Posts: 103
Re: Scans not completing
« Reply #3 on: June 03, 2017, 01:46:18 PM »
After this most recent update, scans are not completing on at least two of the endpoints I have it installed on (I'm currently unable to check all of them). This is for both web-console pushed scan tasks and manual scan tasks. They most often will get stuck at 99% and will not finish. If I hit the "Details" button, it will open the Avast window, which will show the scan at 0% and will start the scan over - and then it finishes.

Anyone else seeing this?

Thanks for mentioning this problem, I hadn't heard about it yet.

Offline Neptune2

  • Newbie
  • *
  • Posts: 16
Re: Scans not completing
« Reply #4 on: June 07, 2017, 01:45:35 PM »
Same issue happening for our users with the new 17.4.2520 client. Please advise.

Offline misak

  • Avast team
  • Sr. Member
  • *
  • Posts: 234
    • Personal page (CZE)
Re: Scans not completing
« Reply #5 on: June 08, 2017, 10:22:51 AM »
Hi, the bug is UI glitch only. The scan in fact finish completely, is correctly reported back to the Management console, but only the UI on client is showing 99%. Bug will be fixed in version 17.5.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Scans not completing
« Reply #6 on: June 08, 2017, 10:28:21 AM »
Hi, the bug is UI glitch only. The scan in fact finish completely, is correctly reported back to the Management console, but only the UI on client is showing 99%. Bug will be fixed in version 17.5.
Confirmed, it's already fixed in the latest consumer beta.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Neptune2

  • Newbie
  • *
  • Posts: 16
Re: Scans not completing
« Reply #7 on: June 09, 2017, 01:44:08 PM »
Any ETA on 17.5 release date? Thanks.

Offline Neptune2

  • Newbie
  • *
  • Posts: 16
Re: Scans not completing
« Reply #8 on: June 15, 2017, 01:39:17 PM »
Any updates? We're waiting on the new release before we deploy throughout our organization.

Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Scans not completing
« Reply #9 on: June 15, 2017, 01:42:59 PM »
Not even the consumer version is released yet, be patient.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Neptune2

  • Newbie
  • *
  • Posts: 16
Re: Scans not completing
« Reply #10 on: July 14, 2017, 01:47:20 PM »
Telling me to "be patient" isn't very helpful. That is the reason customers come to this forum, for information that is not available anywhere else.

Over a month later and this is still an issue for us. We have quick scans setup to run a few times a week on all of our clients and this pop-up is generated every time.

Does anyone here have an ETA on the release that fixes this? Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Scans not completing
« Reply #11 on: July 14, 2017, 02:05:07 PM »
Does anyone here have an ETA on the release that fixes this? Thanks.
Nope, only someone from the business team can answer that.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Scans not completing
« Reply #12 on: July 18, 2017, 07:54:39 AM »
Does anyone here have an ETA on the release that fixes this? Thanks.

In early June, I was told by support that a new version was coming "next week".  It's now been 4 weeks.  I think they might have confused it with the Free/Pro/IS build. :) 

Unfortunately, will just have to wait, but I'd prefer to wait than have a really unstable version rushed out.