Author Topic: Licence file doesn't work  (Read 1158 times)

0 Members and 1 Guest are viewing this topic.

Offline robert792

  • Newbie
  • *
  • Posts: 3
Licence file doesn't work
« on: June 08, 2017, 01:48:06 PM »
My father has a 3-machine licence for Avast and Avast is running on each machine. He has renewed and paid for his subscription, but only one machine has updated. Attempting to install a licence file results in 'Invalid'

How do we update the other 2 machines?

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Licence file doesn't work
« Reply #1 on: June 08, 2017, 02:42:44 PM »
Should be simple enough as inserting the license key

https://www.avast.com/faq.php?article=AVKB7

if you have trouble, try contacting avast support.

https://www.avast.com/resend-license-paid.php
https://www.avast.com/support
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Offline robert792

  • Newbie
  • *
  • Posts: 3
Re: Licence file doesn't work
« Reply #2 on: June 08, 2017, 02:49:57 PM »
Already tried that several times....

Offline robert792

  • Newbie
  • *
  • Posts: 3
Re: Licence file doesn't work
« Reply #3 on: June 08, 2017, 03:01:25 PM »
Requested the licence file several times, doesn't make a difference. Also, the device can't be added to the account (even though it's been using the licence OK for 3 years)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Licence file doesn't work
« Reply #4 on: June 08, 2017, 03:58:12 PM »
Did you removed the devices from your account before trying to use the license file ?