Author Topic: Shield disabled and can't enable it back  (Read 3259 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Shield disabled and can't enable it back
« on: June 09, 2017, 02:53:01 PM »
Hello,

I disabled web shield to test something and now I can't enable it back.

I have already done that before and had to repair the installation, reboot the computer and then it was enabled again.

Then again I disabled it and can't enable it back. Do I need to repair the installation every time I disable a shield?

Using version 17.4.2520.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Shield disabled and can't enable it back
« Reply #1 on: June 09, 2017, 04:25:23 PM »
Enabling/disabling should be done through the cloud console, not on the client system.

If that fails, perform a clean installation on the client of the latest version.

REDACTED

  • Guest
Re: Shield disabled and can't enable it back
« Reply #2 on: June 09, 2017, 06:05:23 PM »
How do I enable/disable through the cloud console?

In the Products tab, I can only see the shields that are enabled or disabled. I can't see a switch.

I mean I can enable or disable it in configurations, but can I disable it only for one machine? Do I have to create a custom group for it?
« Last Edit: June 09, 2017, 06:09:23 PM by Renan33 »

REDACTED

  • Guest
Re: Shield disabled and can't enable it back
« Reply #3 on: June 15, 2017, 08:04:51 AM »
I mean I can enable or disable it in configurations, but can I disable it only for one machine? Do I have to create a custom group for it?

You don't necessarily need a new custom group, but you do need a new template.  You create a new settings template or duplicate from an existing template, then configure that template with the settings you want.  Now modify the device settings to use that template, or you can if you prefer move that device to belong to a group that is configured to use that template.  The PC will pick up the new settings in about 10 minutes or so.

I like having a "Testing" template to mess around with settings before I apply to my other templates.

Unlike other policy-based consoles, Avast Business Cloud doesn't have hierarchy inheritance to customize one setting for a subset of machines.  So a separate template is the way to go for applying options differently to different PCs.

REDACTED

  • Guest
Re: Shield disabled and can't enable it back
« Reply #4 on: June 15, 2017, 12:12:58 PM »
I mean I can enable or disable it in configurations, but can I disable it only for one machine? Do I have to create a custom group for it?

You don't necessarily need a new custom group, but you do need a new template.  You create a new settings template or duplicate from an existing template, then configure that template with the settings you want.  Now modify the device settings to use that template, or you can if you prefer move that device to belong to a group that is configured to use that template.  The PC will pick up the new settings in about 10 minutes or so.

I like having a "Testing" template to mess around with settings before I apply to my other templates.

Unlike other policy-based consoles, Avast Business Cloud doesn't have hierarchy inheritance to customize one setting for a subset of machines.  So a separate template is the way to go for applying options differently to different PCs.

Thanks. I fixed it by doing a clean install.