Author Topic: Won't install  (Read 984 times)

0 Members and 1 Guest are viewing this topic.

Offline coombsboys

  • Newbie
  • *
  • Posts: 1
Won't install
« on: June 12, 2017, 08:20:58 AM »
A little while ago, I tried Avast Passwords. I changed my mind, though, so I deleted the APP file from my Applications folder.
Recently, I changed my mind again, so went into the 'Tools' section of Avast and clicked install. I clicked OK while it was busy installing. Nothing happened and I wondered what went wrong. The Activating... had turned into the regular Activate button. I click 'Activate' and wait this time. It just says 'unable to download or install product'. Tried it a few more times with the same result. I think, maybe it didn't uninstall properly last time, so I do a quick spotlight search and find a com.avastpasswords or something like that folder. I delete it. Try again, same result. I want to be careful with what I do and I honestly don't know what to do. Help?
Model: MacBookAir5,1
OS: macOS Sierra 10.12.5
Avast version: 12.7