Author Topic: which component affects the browsing?  (Read 2164 times)

0 Members and 1 Guest are viewing this topic.

Offline punkbro

  • Newbie
  • *
  • Posts: 9
which component affects the browsing?
« on: June 16, 2017, 08:19:33 AM »
I don't have a very fast internet connection, but after I installed avast, some of the sites don't load at all...these sites don't have any rating provided in the avast online security but they are legit sites (without any malwares)..also, when I disable the avast components from the system tray and browse the same website, it opens in a second or two...so which component of avast is doing that?? does it scan the sites before allowing the connection?? and can I disable those any how??

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70225
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: which component affects the browsing?
« Reply #1 on: June 16, 2017, 08:25:07 AM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline punkbro

  • Newbie
  • *
  • Posts: 9
Re: which component affects the browsing?
« Reply #2 on: June 16, 2017, 08:33:23 AM »
I am using the Avast Premier...the new latest version...and I am using Win 7 64-bit..(don't know the SP but I'm guessing it's SP1) ..I don't have any other security softwares installed..and I used Avira before installing avast ....I have deleted everything related with Avira however...

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70225
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: which component affects the browsing?
« Reply #3 on: June 16, 2017, 08:35:28 AM »
First, be sure to get rid of all remnants of your prior installed AV(s)..!!
-> https://www.avast.com/faq.php?article=AVKB11#artTitle

Then:
1. Download Avast Premier Antivirus: https://files.avast.com/iavs9x/avast_premier_antivirus_setup_offline.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline punkbro

  • Newbie
  • *
  • Posts: 9
Re: which component affects the browsing?
« Reply #4 on: June 16, 2017, 08:52:38 AM »
I don't need the avast cleaning utility as I installed the avast software after complete formatting and installation of Win 7 again...the problem is that, the browser just says that the connection (in some websites) has timed out...but if I disable the avast components and visit the site again, it opens...also, I have disabled the automatic update for the virus definitions as well as the program version so that it won't start while I'm browsing...I'm guessing it has something to do with the web shield component but I don't know what boxes should I tick there..

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70225
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: which component affects the browsing?
« Reply #5 on: June 16, 2017, 08:58:00 AM »
You could try the latest beta: https://forum.avast.com/index.php?board=15
W 8.1 [x64] - Avast PremSec 21.4.2462.B3 [UI.617] - EEK - Firefox ESR 78.10.1 [NS/uBO/PB] - TB 78.10.1
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Online Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2234
Re: which component affects the browsing?
« Reply #6 on: June 16, 2017, 09:45:01 AM »
Hello,
are the sites which do not load using http or https? Can you post some URLs of sites which do not load?

Milos

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: which component affects the browsing?
« Reply #7 on: June 16, 2017, 10:27:10 AM »
It is easy to find out what part of avast is involved in the problem.
Disable the shields one at a time, not all at once.

Offline punkbro

  • Newbie
  • *
  • Posts: 9
Re: which component affects the browsing?
« Reply #8 on: June 16, 2017, 07:45:41 PM »
the sites used https...I browse those sites on a daily basis...however,  disabling the components of web shield such as script scanning and web scanning seems to be working for now...although I think some part of it might have to do with the new version of firefox I downloaded..it starts showing things like TSL handshake requesting or something now when visiting a site

Online Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2234
Re: which component affects the browsing?
« Reply #9 on: June 19, 2017, 08:31:03 AM »
Hello,
can you try enabling webshield and disabling only https scanning? It is in Settings -> Components -> Webshiled -> Customize.

Thanks,
Milos