Author Topic: NEW version: Avast 17.5.2302  (Read 69482 times)

0 Members and 1 Guest are viewing this topic.

Offline mrformat

  • Newbie
  • *
  • Posts: 11
Re: NEW version: Avast 17.5.2302
« Reply #120 on: July 02, 2017, 08:42:02 PM »
I don't know...Since Avast changed their UI to accommodate Windows 10, I'm NOT very pleased with the direction Avast is heading. 

They are becoming a royal P.I.T.A. with their "exclamation points" on the icon telling me to turn off silent mode & OTHER C-rap to annoy users.  They also eliminated the EASY to find settings for Boot time scan (a tool I thoroughly enjoy using). 

To Avast I have to ask, "WHY CHANGE SOMETHING GREAT FOR SOMETHING TOTALLY ANNOYING AND USER-UNFRIENDLY!!!!?!?!?!?!?!"  Let's get back to simpler things and more easy to use interfaces, and for God's Sake please make ALL reports available INCLUDING Boot time scan results.  Don't follow Windows 10, as it sucks.  Ya protect us, but keep it simple STUPID!!!!!

That's my rant for the day.

REDACTED

  • Guest
Re: NEW version: Avast 17.5.2302
« Reply #121 on: July 02, 2017, 11:12:27 PM »
The Discord slowness issue has been reproduced by the Avast team and should be fixed soon via a VPS update (today/tomorrow)

Discord worked fine since friday ... untill today.

Now there's an issue with the discord overlay in game.
The overlay doesn't show up.
I tried to switch off/on in discord ... then discord full lag.

 
« Last Edit: July 02, 2017, 11:27:01 PM by Filoux »

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: NEW version: Avast 17.5.2302
« Reply #122 on: July 03, 2017, 01:14:27 PM »
The Discord slowness issue has been reproduced by the Avast team and should be fixed soon via a VPS update (today/tomorrow)

Discord worked fine since friday ... untill today.

Now there's an issue with the discord overlay in game.
The overlay doesn't show up.
I tried to switch off/on in discord ... then discord full lag.

Could you explain in more detail? Does the issue affect the latest VPS update? Have you restarted the PC since then?

I understand there's an issue with the overlay which doesn't show up but I'm confused with this line "I tried to switch off/on in discord ... then discord full lag."
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Re: NEW version: Avast 17.5.2302
« Reply #123 on: July 03, 2017, 01:38:35 PM »
The Discord slowness issue has been reproduced by the Avast team and should be fixed soon via a VPS update (today/tomorrow)

Discord worked fine since friday ... untill today.

Now there's an issue with the discord overlay in game.
The overlay doesn't show up.
I tried to switch off/on in discord ... then discord full lag.

Could you explain in more detail? Does the issue affect the latest VPS update? Have you restarted the PC since then?

I understand there's an issue with the overlay which doesn't show up but I'm confused with this line "I tried to switch off/on in discord ... then discord full lag."

Saturday all works fine with Discord (no more slowness issues, which were reported and corrected with a VPS update friday) and the overlay worked fine, like it did for several months.
When I started my PC yesterday (sunday) night to play WoW, I noticed that the overlay doesn't work anymore.
I saw that there was a VPS update earlier sunday.
As I don't do anything else on my computer I thought it's the VPS update.

I tried to go in the discord settings to switch on/off the overlay without any effect.
I don't know when the lag becomes but after several attempts in the settings and in game with overlay keybind, discord freeze (like some days ago with the slowness issues).
« Last Edit: July 03, 2017, 01:42:11 PM by Filoux »

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: NEW version: Avast 17.5.2302
« Reply #124 on: July 03, 2017, 01:43:14 PM »
Ok, could you disable each shield one by one including the anti-rootkit monitoring via Troubleshooting and see what component is causing the issue. I'll then get it escalated.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Re: NEW version: Avast 17.5.2302
« Reply #125 on: July 03, 2017, 01:57:24 PM »
Ok, could you disable each shield one by one including the anti-rootkit monitoring via Troubleshooting and see what component is causing the issue. I'll then get it escalated.

I tried to disable the anti-rootkit monitoring yet, as it causes the slowness issue few days ago --> No effect for the discord overlay.
At the moment I'm at work so I will do the same with the other shields tonight (french time).
Which shield exactly you want me to disable ? and where find them ?
Thx

NB : sorry for my english ^^
« Last Edit: July 03, 2017, 02:08:29 PM by Filoux »

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: NEW version: Avast 17.5.2302
« Reply #126 on: July 03, 2017, 02:19:29 PM »
Ok, could you disable each shield one by one including the anti-rootkit monitoring via Troubleshooting and see what component is causing the issue. I'll then get it escalated.

I tried to disable the anti-rootkit monitoring yet, as it causes the slowness issue few days ago --> No effect for the discord overlay.
At the moment I'm at work so I will do the same with the other shields tonight (french time).
Which shield exactly you want me to disable ? and where find them ?
Thx

NB : sorry for my english ^^

Avast - Settings - Components

Disable each shield individually and test:

File Shield
Behaviour Shield
Web Shield

If none of them fix the issue, try disabling self defence via Troubleshooting.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Dix Huit

  • Full Member
  • ***
  • Posts: 143
Re: Avast 17.5.2302 blocks many https sites
« Reply #127 on: July 03, 2017, 06:53:10 PM »
Hi,
I have recently updated to Avast 17.5.2302. I can now not access many https sites (including Avast). I can usually get as far as logging in but then the site hangs.
This happens on 2 PCs, both Vista SP2 ( one is 32-bit, one is 64-bit) , and happens with Firefox 52.2.1, Chrome 49.0.2323.112 m and the latest Opera. I have had to disable Avast in order to make this post.
Any ideas please?

This https://forum.avast.com/index.php?topic=204677.0 seems to be the most-posted-to topic regarding this problem.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47273
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: NEW version: Avast 17.5.2302
« Reply #129 on: July 03, 2017, 08:25:48 PM »
Ok, could you disable each shield one by one including the anti-rootkit monitoring via Troubleshooting and see what component is causing the issue. I'll then get it escalated.

I tried to disable the anti-rootkit monitoring yet, as it causes the slowness issue few days ago --> No effect for the discord overlay.
At the moment I'm at work so I will do the same with the other shields tonight (french time).
Which shield exactly you want me to disable ? and where find them ?
Thx

NB : sorry for my english ^^

Avast - Settings - Components

Disable each shield individually and test:

File Shield
Behaviour Shield
Web Shield

If none of them fix the issue, try disabling self defence via Troubleshooting.

Hi Alikhan,

No more issue tonight ...
I don't really understand
The only thing new is the VPS distributed this morning
Perhaps it was that, perhaps not.

In any case thx for your answer and helping today

REDACTED

  • Guest
Re: NEW version: Avast 17.5.2302
« Reply #130 on: July 04, 2017, 12:04:53 PM »
nice , BUT  it will not UNINSTAL older versions sadley and THIS is why we get errors,
2 versions on computer will not work , and older version will not be able to uninstall only after a compleet reboot
/ install of windows 7 or newer,, sad,, that avast did not made this possible , ( uninstal older version when new is installing)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW version: Avast 17.5.2302
« Reply #131 on: July 04, 2017, 12:10:14 PM »
nice , BUT  it will not UNINSTAL older versions...
Follow instructions: https://www.avast.com/uninstall-utility
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 702
Re: NEW version: Avast 17.5.2302
« Reply #132 on: July 04, 2017, 12:17:20 PM »
Avast 17.5.2302

I have this version installed on a Win7 laptop, however since I upgraded to this version every time after the laptop has fully loaded there is that exclamation mark beside the Avast system tray icon, this is warning that a shield that I have had on has been turned off, the shield in question is the behaviour shield, why is this still occurring?
Free avast.
Product version 22.4.6011
Windows 7 32bit
Version 6.1 build 7601 service pack 1

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW version: Avast 17.5.2302
« Reply #133 on: July 04, 2017, 12:20:07 PM »
Avast 17.5.2302

I have this version installed on a Win7 laptop, however since I upgraded to this version every time after the laptop has fully loaded there is that exclamation mark beside the Avast system tray icon, this is warning that a shield that I have had on has been turned off, the shield in question is the behaviour shield, why is this still occurring?
See Reply #118 from Bob.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 702
Re: NEW version: Avast 17.5.2302
« Reply #134 on: July 04, 2017, 12:22:59 PM »
Avast 17.5.2302

I have this version installed on a Win7 laptop, however since I upgraded to this version every time after the laptop has fully loaded there is that exclamation mark beside the Avast system tray icon, this is warning that a shield that I have had on has been turned off, the shield in question is the behaviour shield, why is this still occurring?
See Reply #118 from Bob.

Thank you and noted.
Free avast.
Product version 22.4.6011
Windows 7 32bit
Version 6.1 build 7601 service pack 1